Video Screencast Help

KGill

Member Profile

Status: -
Member for: 7 years 15 weeks
Contribution Stats
0
Solutions
7
Forum Threads
9
Comments
0
Blog Entries
0
Ideas
0
Articles
0
Videos
0
Downloads
0
Events
0
Groups Joined

KGill's Activity

Show:
New forum discussion 26 Jun 2013
Hello, I have a physical server which failed that I back up with BE2010R3 .  Is it possible to create a virtual machine from the backup I have of the physical server?  We use VMware 4.1 and it's a server 2003 machine if that helps. Thanks
New forum discussion 08 May 2013
Hello, I have a windows 2003 server with a licensed copy of Backup Exec 2010 R3 installed but i want to use a new tape library with 2 drives in it.  Is it possible to get the tril version of the Library expansion option working without re-installing the whole ...
New forum discussion 26 Apr 2013
Hello, Does anyone know if Netbackup 6.5.6 can backup Windows server 2008R2 clients? Thanks
New forum discussion 12 Apr 2013
Hello, Can a Backup Exec 2010R3 installation restore from tapes made by a BE 2012 server? Thanks
New forum discussion 29 Mar 2010
Hello, I recently upgraded our Backup Exec server to 2010.  The upgrade went well, no errors or anything, but since then all our backup jobs to tape go incredibly slow.  they used to run about 500 Mb/Min and now they start around that but after a few minutes get down to 8 ...
New forum discussion 23 Apr 2008
Howdy all,   I am trying to install the BE agent on a Windows 2000 server and it won't install at all.  When i try it remotely from the console i get the error "Service does not exist or has been marked for deletion" and when i try the local install (copying ...
New forum discussion 16 Apr 2008
Hello,   I am trying to install the Backup Exec Agent remotely to a server after upgrading from BE 10 to 12 and keep getting the following error"   "Attempt to connect to server failed with the following error: The dependency service ...