Video Screencast Help

Group Update Providers- Part 2

Created: 13 Nov 2009 • Updated: 30 Apr 2013 | 7 comments
Aniket Amdekar's picture
+18 18 Votes
Login to vote
Symantec single video player.

This is the second video in the 2 video series for Group Update Providers. You can find the first video using the link below:

https://www-secure.symantec.com/connect/videos/gro...

In this video, the enhancements in Group Update Providers in the latest version RU5 are discussed.

Video Length:  34:28

Comments 7 CommentsJump to latest comment

shp's picture

Good one.... thanks Aniket 

Regards,
Srinivas H.P.
HCL Infosystems Ltd

0
Login to vote
Mithun Sanghavi's picture

Hello,

Here is an Amazing Work of Aniket in form of Video.

GUP is one of the few Topics which is widely Focused by Customer's of Symantec Endpoint Protection.

Aniket here not only explains the Entire GUP overview but also covers the systematically stating with Assigning GUP  to understanding of Logs.

A very hard Work done by Aniket (creating 2 videos - Part 1 and Part 2)

Amazing!!!! Great work done by Aniket...

100 % Complete .

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

+2
Login to vote
LGL's picture

Hi,
Nice and good videos, unfortunatly I havent seen the whole part 2 but I will continue tomorrow.

I got a question/problem that I havent got any answer from the support on yet and dont see any answer so far in the videos.

We got some servers (30) that act as GUP on several sites with bad bandwidth round the globe. This GUP's are windows servers 2003. The servers got the SEP11 version MR3 installed.

What we now see when we have upgraded almost all windows clients (45 000)  to RU5 is that the clients that using this GUPs are not updated from the GUP and not conected to the GUP but We see that the clients that still using the MR3 is conecting to the GUP's.
We are not using the Multiple Group update providers we using the "old" single group update.....

Is there a known issue that GUP's with an older version (MR3) of SEP11 installed cant update cleints with a newer version (RU5)? I cant find any Kb on that and our Symantec contact could not answer directly. 
If there is a know issue we will update the servers but if not what can be wrong you think?

Thanks and have a nice day // LGL 

0
Login to vote
Siddh's picture

Appreciate the hard work Aniket
The video is very helpful and awesome to understand GUP technology.
Here some query’s I have, hopefully someone can clarify me on this.

  1. Does the GUP machine takes only incremental updates from SEPM server except 1sttime when it has been configured GUP machine
  2.  Is there any way if I don’t want to send clients to SEPM console for update lookup. Client must only pull data only policy changes are done. Hope you got my concern. Reason is some of our remote location has 64 KBPS link. I have already configured GUP for location but still want to reduce the data transfer rate from SEPM to GUP / client machine.

Best regards,

Siddhesh Rane.

Regards,

Siddhesh

If this response answers your query, please mark it as a solution

Test your backups to make sure they will get you back up! Because a backup failing is just as bad as failing to backup!

0
Login to vote
PTH's picture

Aniket,

 

Thanks for the excellent videos....a couple follow-up questions:

 

1.) Where do SEP clients store the network filtered GUP list?

2.) When defining rules for multiple GUP's, one of the options is hostname. Can this be a DNS alias?

 

Example - avmaint-sec (alias) = server1

 

Therefore when server1 pulls down the LU policy the alias name resolves to itself and therefore server 1 becomes a GUP.

 

0
Login to vote
Eduardo Menegalli Nazato's picture

Excellent work, Aniket!

Thank you a lot, both videos helped me understand what was wrong in my implementation :)

0
Login to vote
amir ganji's picture
hi
We are using symantec version 10.1.4.4000. Our few machines are not recieving definition update from symantec server.
1- We have reinstalled the client.
2- I am able to telnet to port 2967 from sever to client.
3- When I try mannually updating the client from server I don't recieve any error message but it says the definitions have been downloaded on client. But still client is showing old definition.

Please help me in this.

0
Login to vote