截屏视频帮助

10.0.2 is now available

创建时间: 26 9 月 2012 • Updated: 06 2 月 2013 | 14 条评论
此问题已解决。 请查看解决方案。

Hi,

I see that 10.0.2 is now available on the support web site..

It has some great new features including an install launcher, Exchange Mailbox Archiving Report and a new feature to help work with technical support called 'backtrace'.  You really should take a look at these features as soon as you can because they will honestly be very useful to you.

As some of you know I used to log into this forum as EV Director. I worked within the EV Engineering team since the products inception 15 years ago.  I no longer work at Symantec so this'll be my new account.  I won't be able to help in quite the way I did in the past but I still have a lot of knowledge somewhere in my brain!

Cheers,

Mike

讨论 归类至以下社区:

评论 条评论跳转至最新评论

Glenn Martin 的图片

Thanks Mike - all the info is available at our Support Website

http://www.symantec.com/business/support/index?page=content&id=TECH147789&key=50996

You might also want to grab the latest Sept 26th Compatibility Guide

http://www.symantec.com/business/support/index?page=content&id=TECH38537

Glenn Martin 的图片

Also now an excellent overview on our team blog.

http://www.symantec.com/connect/ev-blog

John Chisari 的图片

The feature I like the best is the Prepare Server and running the powershell script to install all the required bits and pieces for EV in Windows 2008.  Great stuff, saved me a few clicks.

Sarah.Seftel 的图片

Can anyone from Symantec approve that the following issue is addressed in 10 SP2?

http://www.symantec.com/business/support/index?pag...

TonySterling 的图片

Hi Sarah,

Are you saying this is present in EV 10 sp1?  I only ask b\c since the HF was for EV 9 sp 2 it should have been resolved already in EV 10.

Cheers,

Sarah.Seftel 的图片

When we had the issue mentioned in the TN, 10 was already released and SP1 as about to be released shortly after, we were still digging for the cause of the problem smiley

I was told that this fix will be available in 10 SP2, wanted to make sure as I didn't see it being mentioned in the release notes...and I am sure not gonna have this issue again!

TonySterling 的图片

Gotcha!  Might want to ping support directly to get the official thumbs up. 

Darren Locke 的图片

Yes. that issue is resolved in 10.0.2.

TonySterling 的图片

Or Darren can resond and let you know... smiley

Mojorsn 的图片

Does anyone know if there were any other indexing changes besides what was in the release notes?  We had some issues with indexing on v10.1.  The issues were presented when we converted indexes to 64-bit and the process had a problem with them for whatever reason (i.e. missing email, etc...)  The system W3WP would ballon up and hose the system until that archive was fixed.  We would like to apply this SP but want to make sure it is going to fix that issue.  Thanks.

JamaliP 的图片

Does this included the EV 11 Technical preview?

Michael Bilsborough 的图片

Hi,

In terms of the indexing issues, you are best doing a search of the Knowledge Base to see if you find something which describes your issue as that gives you a reference number(Etrack) to then track down whether a fix has happened. 

Mike

Sikander 的图片

Hi guys, 

I want to doanload trail version of EV 10.0.1 or 10.0.2. Please help me.

Thanks in Advance.

AndrewB 的图片

Your channel manager should be able to help you with that.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com