截屏视频帮助

In 2010 R3, windows systems are not listed.

创建时间: 11 10 月 2012 • Updated: 12 10 月 2012 | 3 条评论
此问题已解决。 请查看解决方案。

In 2010 R3, windows systems are not listed unders the "windows computers"

When the + mark expanded, nothing comes up

Installed agents on all remote machine and rebooted all servers.

Verified the credentials.

Tried adding the windows computer, it's adding with out error but does not show up

Is there any hotfix available to this issue?

Plaese help!

评论 条评论跳转至最新评论

SuperBrain 的图片

Make sure your remote machines are publishing to the media server.

http://www.symantec.com/docs/TECH65151 - How to enable/disable advertising (publishing) on Remote Agent for Windows Servers in Backup Exec for Windows Servers

The Favorite Resources node lists the remote computers that are set up to publish information to the media server. Several nodes may appear under the Favorite Resources node, depending on the type of remote computers that you use.

From the Windows Systems node, you can add or delete remote Windows computers. When you add or delete a remote computer, it may take a few minutes for the computer name to appear or to be removed from the Windows Systems node.

Backup Exec automatically deletes a remote computer from the Windows Systems node in the following situations:

  • The remote computer becomes disconnected from the network.
  • The Remote Agent is uninstalled from the remote computer.

If the media server receives published information from the remote computer again, Backup Exec adds the computer name to the Windows Systems node again.

If the media server does not receive published information within a 24-hour period, a user attention icon appears next to the remote computer's name. This icon is displayed for 13 days.

Some of the reasons why the media server may not receive published information include the following:

  • The publishing option is disabled on the Remote Agent.
  • A media server is removed from the list to publish to.

Reference: http://www.symantec.com/docs/HOWTO22699

lmosla 的图片

Hi,

Go to one of your Remote Windows servers and open the Remote Agent Utility.  Under the publishing tab is the Media servers name listed? If not you can manually enter it and then go back to the Media server and try to expand it in your selection list.

Trinee BE 的图片

I applied the HOTFIX180429 after 2010 R3 service pack 2. That resolved this issue!

解决方案