截屏视频帮助

Appliance 5220 Suse linux will not start

创建时间: 28 11 月 2012 • Updated: 28 11 月 2012 | 8 条评论
Rdadism 的图片

Hello,

I'm installing the applance 5220, I launched the initial setup, I have configured.
Then I turned it off to add a storage self, I added it, I turned first storage self, the aplliance then, but this stays in the boot and not load the suse linux.
Can you help?

thanks

Regards

讨论 归类至以下社区:

评论 条评论跳转至最新评论

sazz. 的图片

How many storage shelf you have? If you have 1 storage self then it would be straight and simple but if you are connecting 2 shelf then plese check page 32 of "Symantec NetBackup™5220 Appliance and Symantec Storage Shelf product Description"

Also when you unplug the shelf are you able to boot the appliance?

Rdadism 的图片

I have only one storage shelf

Rdadism 的图片

if I turn off the storage shelf, if it works.

What must I set to run with the storage shelf?

Thank you.

sazz. 的图片

Your storage shelf was ordered with NBU 5220 or separate? Also make sure you intilize the storage completely, check the control panel to make sure it is completely up and then only turn on the appliance.

Also as per the admin guide can you check the two labels

"When you order a NetBackup 5220 and a Symantec Storage Shelf together, these
units are initialized together at the factory to create a matched pair. Matched
pairs provide optimum performance and they should always be used together to
help ensure successful installation and configuration.
To help you identify matched pairs, check the labels on the back of each Symantec
Storage Shelf. Each unit has two labels that identify the serial numbers of the
matched pair."

Also at what level it gives you error while loading? Can you put the screen shot here. If you read the loading procedure it will tell exactly what is the reason it is not loading?

Rdadism 的图片

The nb 5220 was shipped with shelf storage, the storage shelf is was fully initialized.

in this part does not start suse.

Mark_Solutions 的图片

It does sound like it is trying to boot from the shelf - will sit there for hours before failing of that is the case - re-check the boot options to see what is available and try a different boot device - cannot make them out from your screen shots

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Rdadism 的图片

I've tried different options but does not work.
Finally I turned off the appliance and then the storage shelf.
I turned on the self storage, but the disk status is not lit.
This taking several hours to turn green.
Could you help?

Regards

sazz. 的图片

This taking several hours to turn green? It shouldn't, seems to be something wrong. It seems that when you plug the storage shelf the controller drives are not loading properly and makes it stuck at that black screen.

I guess time to log a case with Symantec, I have already seen lot of issues with appliance and everytime its something new.