截屏视频帮助

Backup Exec 12 services startup fail

创建时间: 14 12 月 2012 | 9 条评论

Dears

After install Symantec Endpoint 12, the Backup Exec 12 services can't startup, try to update to BE12 SP5 still can't fix, run BESERVER console mode no error, the services keep show "Starting", uninstall SEP12 for test still error.

Tried below still error
http://www.symantec.com/docs/TECH66395
http://www.symantec.com/docs/TECH87388
http://www.symantec.com/docs/TECH74665

Please help!

Thanks,
Alex Yu

评论 条评论跳转至最新评论

Jaydeep S 的图片

Try to see if any service has started at all. Also confirm if the SQL Server service for Backup Exec has started first. Also in the Application log check for any errors and post here if you find them.

CraigV 的图片

Hi,

SEP could be blocking your services from starting up. Disable SEP, and then try restarting the BE services.

If they do start up, put in exclusions for the BE services in SEP.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Backup_Exec 的图片

Hi

Check the below link too possible .net framework corruption issue causing the beserver to go in starting state

http://www.symantec.com/docs/TECH68533

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Alex Yu 的图片

Hi Jaydeep

Confirm Backup Exec Device & Media Service & SQL Server (BKUPEXEC) has started, the Windows system log post below.

Hi Craig

I tried to uninstall SEP for test but still error.

Hi

I can't get any .NET error in Windows log or BESERVER console mode, should I try this?

Thanks,
Alex Yu

ERROR----------------------------------------------------------------

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7022
Date:  12/14/2012
Time:  12:57:52 PM
User:  N/A
Computer: TAITAMHR
Description:
The Backup Exec Remote Agent for Windows Systems service hung on starting.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7022
Date:  12/14/2012
Time:  12:57:52 PM
User:  N/A
Computer: TAITAMHR
Description:
The Backup Exec Server service hung on starting.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7001
Date:  12/14/2012
Time:  12:57:52 PM
User:  N/A
Computer: TAITAMHR
Description:
The Backup Exec Job Engine service depends on the Backup Exec Remote Agent for Windows Systems service which failed to start because of the following error:
After starting, the service hung in a start-pending state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7001
Date:  12/14/2012
Time:  12:59:12 PM
User:  N/A
Computer: TAITAMHR
Description:
The Backup Exec Agent Browser service depends on the Backup Exec Server service which failed to start because of the following error:
After starting, the service hung in a start-pending state.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

CraigV 的图片

Hi,

And you are sure that the account being used by BE isn't perhaps locked out? Have you tried to repair the BEDB through BEutility.exe?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Alex Yu 的图片

Hi Craig

I tried to use two domain admin account to run BE and recover BEDB from backup and new through BEutility.

Thanks,
Alex

dark_moonx1 的图片

Hi Alex,

Have you tried running the services using the Local System Account? I have been using either a domain account or the Local System Account to run the said services (currently the services are on Local System).

Nitin_P 的图片

Hi Alex,

Just another possibility since you installed SEP 12 and which might have ran Live updates , please check if liveupdate process is running in task manager.  Please kill that process if its still running and try restarting services.

Ref : http://www.symantec.com/docs/TECH140394