截屏视频帮助

Backup Exec found 5 servers without an agent for windows installed.

创建时间: 19 9 月 2013 • Updated: 23 9 月 2013 | 2 条评论
此问题已解决。 请查看解决方案。

I am currently running Backup Exec 2012 SP2.  I am backing up 2 physical servers (I have a RAWS for each of these).  The one server is also a Hyper-V host that hosts 5 virtual servers.  (I also have the Agent for Hyper-V and VMware).  Everything appears to be working properly.  However, I periodically get a Data Discovery alert that says:

Backup Exec found 5 servers without an Agent for Windows installed.  To back up the servers, you must add them to the list of servers on the Backup and Restore tab.  Click Add in the Servers group, then click Next. Confirm that you want to establish a trust with the server or servers, then click Next. Click Browse, then expand All Servers. Expand Servers without an Agent for Windows installed to locate the server.

I have attached a screenshot of this.

180px_Untitled.png

Is this something that I should be concerned about?

评论 条评论跳转至最新评论

Jaydeep S 的图片

Not really. What Backup Exec would do is auto discover servers in your setup and notify you that there are servers that have not been backed up and can be backed up if you choose. But at the end it is your choice of what to backup.

Here is some documentation about this (it can be configured)

http://www.symantec.com/docs/HOWTO73356

http://www.symantec.com/docs/HOWTO74271

解决方案
CraigV 的图片

Hi,

Check the solution on the link below to get rid of that message:

http://www.symantec.com/connect/forums/general-information-how-get-rid-daily-message#comment-7185261

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

解决方案