截屏视频帮助

Can't see Browser.exe

创建时间: 02 8 月 2012 • Updated: 02 8 月 2012 | 8 条评论

Hi,

I am also trying to upgrade BE 2010 to 2012 and I have problem with DLO. I burned BE 2010 and try to uninstall DLO, but when I browser installation DVD and open them, I can't see Browser.exe, in spite of the fact that Browser.exe is on the DVD.

My BE 2010 was installed on virtual machine.

Naca

讨论 归类至以下社区:

评论 条评论跳转至最新评论

CraigV 的图片

Hi,

Can you run browser.exe from your workstation?

Otherwise try mounting the ISO with something like Virtual Clone Drive.

Could be that the ISO is corrupted...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

AmolB 的图片

You need to give path of the MSI file which is located in the install directory.

Browse the ISO -> BE\WinNT\Install\BE32 or BEx64

Naca 的图片

I can run browser.exec from my workstation.

I tried to run browser.exe with Virtual Clone Drive and also via vSphere Client, but result is the same. When I open DVD via Virtual Drive or via vSphere I can't see Browser.exe. You can see my screenshoot...

For Symantec1.jpg For Symantec2.jpg For Symantec3.jpg
AmolB 的图片

Look for RunSymcMSI file under BE\WinNT\Install\BEx64 folder 

CraigV 的图片

...copy the ISO to the server in question, don't mount through ESX...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

AmolB 的图片

What is the size of the ISO  you have downloaded?  It should be 3+ GB

Below is the path of the file.

MSI.jpg
Naca 的图片

ISO is 3,8GB. I copied them on my disk D: and then and tried ti uninstall DLO on the next way:

Start-Control Panel -Program and Features- right click on BE 2010 R2 - Cnange -2x next - uncheck DLO - browser my BE 2010 on  D:\Person\Symantec 2010\BE\WinNT\Install\BEx64\Install and again I get a message that "The path selected is not to a valid installation DVD".