截屏视频帮助

Connect log in error from IE and FF

创建时间: 12 8 月 2012 • Updated: 13 8 月 2012 | 7 条评论
V4 的图片
此问题已解决。 请查看解决方案。

Hi Connect.

It's been week i'm experiencing odd error with my connect id

Whenever i try to login via IE 8/9 or FF 12.x at first login i get below error

and if i simply type it same connect URL (www.symantec.com/connect) on same page  it takes me to connect and shows my account as  logged   in.

It's annoying me alot . Can you help me out pls

I tried this with different desktops and laptops as well

讨论 归类至以下社区:

评论 条评论跳转至最新评论

Kevin 的图片

Hi speedfreak,

Are you still having trouble logging in?

We did some maintenance on the server this past Saturday that may have caused the error you were seeing but we're done now.

Let me know if you're still seeing this error.

Thanks,
Kevin

V4 的图片

kevin it's still there . I'm facing same issue at my home system and at my office too. Please do the needful

Kevin 的图片

Thanks speedfreak,

We're looking into it.

Marianne 的图片

Had the same error over the weekend on Connect Mobile as well as on my laptop using Google Chrome.

I have not logged off since then...

Just logged off and back on again - same error:

LoginError.JPG

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Kevin 的图片

We think we've solved this one.

Can you log out, and log back in to see if you run into any issues?

Thanks,
Kevin

解决方案
V4 的图片

Hurrey... Connect is working back.... Thanx kevin

Kevin 的图片

Thanks for the confirmation speedfreak.