截屏视频帮助

How to Enable Anonyous access on Symantec Management Platform 7.1

创建时间: 29 5 月 2012 • Updated: 27 9 月 2012 | 1 条评论
此问题已解决。 请查看解决方案。

Hi

I've installed Altiris 7.1 using a domain account, now I'm trying to manage mac computers but unfortunately the curl doesn't support NTLMv2

I would like to enable Anonymous access on the package & task servers for the Notification Server and the Site Server, but I'm not sure how to make it under IIS 7

Please note that I have the package server installed on D for the Site Servers, and Altiris installed on C.

Thanks in advance.

评论 1 Comment跳转至最新评论

Vaibhav Raut 的图片

Hi,

please find below steps to enable anonymous access under IIS7

  1. In the Connections pane, expand the server name, expand Sites, and go to the level in the hierarchy pane that you want to configure, and then click the Web site or Web application.
  2. Scroll to the Security section in the Home pane, and then double-click Authentication.
  3. In the Authentication pane, select Anonymous Authentication, and then click Enable in the Actions pane.

Please find attachment "SMPlat_release_notes.pdf". It does contain workaroung for the issue,

ULM agent does not support NTLMv2 protocol for security connection with the Notification Server computer.

See if this helps for your issue.

附件大小
SMPlat_release_notes.pdf 403.77 KB
解决方案