截屏视频帮助

Hyper-V backup Fails

创建时间: 20 11 月 2012 • Updated: 23 1 月 2013 | 1 条评论
此问题已解决。 请查看解决方案。

Any suggestions on the error messages below? I am trying to do a full back up to DeDuplicated Disk.  The backup server isa BAckupExec Appliance (backup exec 2012). The hyper V server is Windows Server 2008 r2 Datacenter with the agent installed and doing backups. The HyperV Virtual is Windows Server 2008 R2 Enterprise with Agent installed and relationship with backup server but no backup regime. 

 

The D:\Virtual Machines directory is where all my virtual machines are on the HyperV Host server. The backup account has Full access to this directory and all its files. 

 

I have another HyperV Host (same model, same windows etc) that is not having this issue. 

 

 

Media Label: IMG000060
GRT backup set folder: \\.pdvfs\US-ELG-BUEXEC\2\BEData\STHVHD\IMG000060
Shadow Copy Logical Directory 
Directory \D:
Directory \D:\Virtual Machines
Directory D:\Virtual Machines\ was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
V-79-57344-5894 - The object was not found, or could not be accessed (Hyper-V backup).


V-79-57344-38721 - Failed to mount one or more virtual disk images:
 Error mounting disk(s): E_IMG_FS_NOT_FOUND (0xe00084af).
讨论 归类至以下社区:

评论 1 Comment跳转至最新评论

prytzen 的图片

SOLVED:

Ended up being an error in my event viewer that I found. 

 

 

The issue ended up being with the Distributed Transaction Coordinator... the MS DTC errors in the event logs. I used the following website to help.

 

http://forums.techguy.org/windows-xp/924413-solved-major-messup-too-many.html

 

Basically it couldn’t find the log directory since in my case it did not exist. I created it and did a restore of the msdtc and the service started without issues.

 

I ran a backup without the agent installed and it completed successfully and then I installed the agent and did another backup and it again backed up successfully.

 

Thanks for your help. 

解决方案