截屏视频帮助
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Install Error

创建时间: 26 7 月 2013 • Updated: 28 8 月 2013 | 11 条评论

I am trying to install Symantec End point on a machine and get the following error message in the install log:

MSI (s) (E4:CC) [10:35:12:729]: Note: 1: 1708
MSI (s) (E4:CC) [10:35:12:729]: Product: Symantec Endpoint Protection -- Installation operation failed.

MSI (s) (E4:CC) [10:35:12:744]: Windows Installer installed the product. Product Name: Symantec Endpoint Protection. Product Version: 12.1.2015.2015. Product Language: 1033. Manufacturer: Symantec Corporation. Installation success or error status: 1603.

MSI (s) (E4:CC) [10:35:12:744]: Deferring clean up of packages/files, if any exist
MSI (s) (E4:CC) [10:35:12:744]: MainEngineThread is returning 1603
MSI (s) (E4:AC) [10:35:12:744]: No System Restore sequence number for this installation.
=== Logging stopped: 7/24/2013  10:35:12 ===
MSI (s) (E4:AC) [10:35:12:760]: User policy value 'DisableRollback' is 0
MSI (s) (E4:AC) [10:35:12:760]: Machine policy value 'DisableRollback' is 0
MSI (s) (E4:AC) [10:35:12:760]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI (s) (E4:AC) [10:35:12:760]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
MSI (s) (E4:AC) [10:35:12:760]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
MSI (s) (E4:AC) [10:35:12:760]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (s) (E4:AC) [10:35:12:760]: Destroying RemoteAPI object.
MSI (s) (E4:90) [10:35:12:760]: Custom Action Manager thread ending.
MSI (c) (A8:10) [10:35:12:760]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (c) (A8:10) [10:35:12:760]: MainEngineThread is returning 1603
=== Verbose logging stopped: 7/24/2013  10:35:12 ===

Researched and found that the error 1603 was to do a clean wipe and reinstall. It still didn't work. Any ideas?

操作系统:

评论 条评论跳转至最新评论

Sumit G 的图片

What is OS and SEP version?

Check it

SEP client installation rolls back at creating install cache.
Article:TECH167813  |  Created: 2011-08-23  |  Updated: 2012-06-05  |  Article URL http://www.symantec.com/docs/TECH167813

Regards

Sumit G.

Chetan Savade 的图片

Hi,

Thank you for posting in Symantec community.

I would be glad to answer your query.

Check this article

Symantec Endpoint Protection 12.1 client install rolls back, returning 1603

http://www.symantec.com/docs/TECH170259

If possible try to run cleanwipe one more time and check.

New Cleanwipe version is introduced in SEP 12.1 RU2

https://www-secure.symantec.com/connect/articles/new-cleanwipe-version-introduced-sep-121-ru2

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Brɨan 的图片

Have you run Cleanwipe? I would suggest doing this first. Latest Cleanwipe version is RU3.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ajit Jha 的图片

Hi,

Could you please let us know on which operating System and which version of SEP you are trying to install?

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Rafeeq 的图片

Can you post the complete SEM_inst.log as an attachment?  Log for Return value 3 in those logs the lines above that error message will give you the reason

AjinBabu 的图片

Hi, 

Is your client system is meeting the pre-requisites.

Also please post the installation log .

Regards

Ajin

raju123 的图片

Post the complete sep_inst.log for more help on your issue.

Beppe 的图片

if it is SEP 12.1, please post the SIS_INST.LOG too.

Regards,

Giuseppe

mthorpe 的图片

If and only if you are installing this on Windows 8 you need to remove KB2781197 first otherwise it will not install...

According to http://www.symantec.com/business/support/index?page=content&id=TECH203996 this has been fixed in 12.1 RU3.
 

b3492dK7aEf5594 的图片

Problem resolved. It was turning off the automatic updates and Windows defender. Thank you for the suggestions and help.