截屏视频帮助

LT0-4 Tape Capacity Problem

创建时间: 21 12 月 2012 • Updated: 30 1 月 2013 | 14 条评论
此问题已解决。 请查看解决方案。

We are running Backup Exec 12.5 and have recently moved from LTO-3 to LTO-4.  All works fine except for the tape capacity. All the data is precompressed so we do not expect more than 800GB but tapes are being ejected at between 600GB and 650GB during backup as full! For example, with new HP media, looking at the statistics, the following is reported:

Used capacity: 780GB

Bytes written: 584GB

Bytes read: 192KB

Mounts: 4

Seeks: 15

Errors: All  0

Ideas?

Thanks

Michael

评论 条评论跳转至最新评论

CraigV 的图片

Hi,

I assume you are using the Symantec drivers installed for the drive? if not, use tapeinst.exe to install the Symantec drivers.
also doesn't hurt to ensure that the drive itself is on the BE 12.5 HCL!

thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine 的图片

I suspect you have a clogged tape drive head.  I suggest running vendor diagnostics on the drive and working with the hardware vendor.

http://www.symantec.com/docs/TECH193200

If you find this is a solution for the thread, please mark it as such.

pkh 的图片

All the data is precompressed

When you compress data which are already compressed, you will probably end up with more data than what you have started with.  See my article below for an explanation

https://www-secure.symantec.com/connect/articles/c...

Since the data is already compressed, you might get better result if you turn off compression.

Gurvinder Rait 的图片

If the data is pre-compressed ensure no hardware compression or encryption is used in the Job. Without software/hardware compression/encryption are you able to accomodate all data in one tape. If you still face the problem better perform hardware diagnostics on the Tape Drive and Tape as well.

Michael Strelitz 的图片

Just back from vacation. Thanks for all the comments.

1. Using HP 1840 SCSI with Symantec drivers so no problem there.

2. LTO-3 tapes backup the full 400GB and fast (in the above drive). Much faster than in an HP LTO-3 drive.

3. Hardware compression turned off or on makes no difference.

When writing to an LTO-4 tapes is a different head used?

CraigV 的图片

Not unless you have an LTO3 drive and an LTO4 drive in the same library. A tape head is a tape head.

Under the Media tab, check to see if any of the LTO4 tapes have excessive Hard Write Errors which could indicate a problem with the tapes.

Also, download HP Library and Tape Tools (HP LTT) from the HP website, stop the BE services and run the diagnostic check against the drive. You are interested in the compression test, and the Write/Read tests on the LTO4 tapes. The tape needs to be manually inserted via LTT first, and it must be overwritable.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Michael Strelitz 的图片

Have installed Tape Tools and run a number of tests - all passed and no problems I can see.

Ran another test backup today. BE Monitor reported 711GB stored and ejected the tape as full (there was 770GB to backup). Media properties showed 663GB written and 780GB used capacity! The media contains no other backups. The data rate is 5400MB/min which is good. Compression is off (1:1) and there were no hardware or software errors reported.

Why am I still missing 70GB of storage space? Is this a BE 12.5 issue?

Larry Fine 的图片

I stand by my original hunch.  For whatever reason, clogged heads don't seem to reveal in normal diagnostics.  Have you opened a case with HP support?

I suspect you have a clogged tape drive head.  I suggest running vendor diagnostics on the drive and working with the hardware vendor.

http://www.symantec.com/docs/TECH193200

If you find this is a solution for the thread, please mark it as such.

pkh 的图片

It can also be a tape with a lot of bad areas so it has less capacity.  Have you tried with a brand-new tape and observed the written capacity and the number of errors.  A new tape with a high number of errors usually indicates that the tape drive is faulty.

Michael Strelitz 的图片

It is not a tape problem. We have tried different tapes and in addition BE does not report any hard errors and only a handful of soft read errors.

I shall be following the clogged tape drive head suggestion as given everything  I agree it seems the most probable cause of the problem. We will return the drive for evaluation.

Michael Strelitz 的图片

Received a replacement drive. Works perfectly and gives full capacity with BE 12.5 and HP Tape Tools. Compression on/off with already compressed files not an issue

解决方案
Larry Fine 的图片

so you had a clogged head in the tape drive?

If you find this is a solution for the thread, please mark it as such.

Michael Strelitz 的图片

I have no idea. I have had no report about the returned drive. All I know is that I now have one that works correctly.