截屏视频帮助
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

NetBackup 5200/5220 Appliances 2.5.2 is now available!

创建时间: 01 3 月 2013 • Updated: 04 3 月 2013 | 7 条评论
CRZ 的图片

(crossposted from the Netting Out NetBackup blog)

I'm very pleased to announce that the next Release Update for NetBackup 52x0 Appliances is now available!

NetBackup 5200/5220 Appliances 2.5.2 Release Update is the equivalent Appliance patch release to NetBackup 7.5.0.5.

It is a cumulative release containing fixes and content from 7.5.0.1 through 7.5.0.4. In addition, this release contains an additional 400 fixes (bringing the total fixes in 7.5.0.5 to over 1100!) including the most commonly downloaded EEBs, several customer escalations, and internal engineering defects.

In addition to including all of the fixes in NetBackup 7.5.0.5, Appliance 2.5.2 contains:  

  • Improvements in Hardware Supportability
    • More resource status & usage monitoring
    • Way to acknowledge alerts
    • Monitor behavioral patterns in MSDP
    • Bug fixes/EEBs specific to SORT/Call home

Information about 2.5.2 and download links are available here:

NetBackup 5200/5220 2.5.2 Update
 http://symantec.com/docs/TECH202301

The 2.5.1 Update can only be applied to an Appliance already running at version 2.5 or 2.5.1 (including 2.5B and 2.5.1B).

To check to see if your particular Etrack is resolved in 2.5.2 (NetBackup 7.5.0.5), please refer to both sets of Release Notes:

NetBackup 7.5.0.5 Release Notes
 http://symantec.com/docs/DOC6038

NetBackup Appliance 2.5.2 Release Notes for NetBackup 52xx
 http://symantec.com/docs/DOC6161

操作系统:

评论 条评论跳转至最新评论

Andrew Madsen 的图片

So I have down loaded it and following the instructions in the technote to install I get this:

l5nbu5220a.Software> Install SYMC_NBAPP_update-2.5.2-1.x86_64.rpm
Option rpm requires an argument
patch_wrapper.pl --install=<part> --instopt=<opts> --rpm=<rpm> --tgtapp=<app> --xml=<xml>
--help

The above comments are not to be construed as an official stance of the company I work for; hell half the time they are not even an official stance for me.

Andrew Madsen 的图片

If I could get installed I would be. I have the same error trying to install and Symantec Support has kind of ignored me on it.

The above comments are not to be construed as an official stance of the company I work for; hell half the time they are not even an official stance for me.

Mike M. in Arizona 的图片

I believe that the MD5 on the combined tar file is incorrect.  I have the correct MD5 sums on the 4 parts, but the combined tar does not match the MD5 on the patch download website. 

I get this sum:  348be81ade61420e4b196a1f4787529c

However, the MD5 of the RPM does match correctly.

BackupBunny 的图片

No end of troubles attempting to update our 5220 apliance. 

Firstly, the patch.pl scripts attempt to umount filesystems that do not exist - so fail and exit.

Modified the script so that the umount used the correct /opt/VRTS/bin/vxumount commands - and it got a bit further, but then decided that  no storage devices could be found (what!?!) so it rolled back the entire upgrade. It also rolled back the root crontab file - lucky we had a backup.

Support have not been any use.

I think this is another waste of time. Seriously considering ditching the appliance and using a more robust RedHat server that we can keep up to date with security patches without having to wait months to have flaws patched.

AAlmroth 的图片

The 7.5.0.5 and 2.5.2 seems to be a hurried patch release... Our customers are also facing a lot of problems after upgrading (EEB for some now available). Sometimes SYMCs quality assurance is not entirely up to the mark.................

Good feedback on the install issues. I guess we will wait 'til 7.5.0.6.

/A

Lynne Seamans 的图片

Does anyone know "best practice"..  we have a 5200...  do you upgrade your master server (ours is windows) to 7.5.0.5 first and THEN the appliance?  Or the other way around?