截屏视频帮助

Netbackup 7.5 policy keeps grabbing an extra tape - why? It didn't prior to version 7.5

创建时间: 19 11 月 2012 • Updated: 21 11 月 2012 | 4 条评论
此问题已解决。 请查看解决方案。

After installing Netbackup server 7.5 my SQL backup policy job is grabbing an extra tape.  Previously everything went to one tape.  The amount of SQL data being backed up is actually smaller now than it was prior to installing 7.5 so it should fit fine.  I've reviewed media content on the tapes after backups complete and the size is not exceeding the capacity of the tape.

What could be causing this policy to suddenly right to a new tape?

One policy backs up some system files the other policy backs up an SQL database.  These both wrote to the same tape before version 7.5.

Help please!

评论 条评论跳转至最新评论

Yasuhisa Ishikawa 的图片

Have you already checked if one of tapes became full?
There are no difference with NetBackup 7.5 in tape use.

Did you install NetBackup 7.5 as upgrade install? Or as new setup and reconfigured the policies as it was?
Please check if file backup and SQL backup has different retention level, or run simultaneously with multiple tape drives.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

解决方案
Marianne 的图片

I agree with Yasuhisa - no changes in 7.5 w.r.t. media selection.

Carefully check policies for any changes - Is same pool used for both? Same retention levels in both?

Do policies run at the same or at different times?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

TheCricket 的图片

Thank you both for your feedback.  That got me digging a bit further.  The SQL policy had 2 schedules setup.  One was a schedule that had no activation window (it was present but never running).  That schedule had a rention value of a Month.  The one that does run each day had a retention of 3 weeks.  I believe this resolved the issue (changing it so they both had the same retention of 3 weeks).  I'll see how it runs tonight and the next few days and post otherwise.  Thank you for the solution.  I'm not sure how this changed - in fact I'm pretty sure it hadn't been changed - maybe it's something that 7.5 is sensitive to that previous versions ignored because the schedule didn't run?

Darren Richardson 的图片

Hi,

     Not sure if this applies, but we noticed retentions in schedules were defaulting to 2 weeks whenever we opened a schedule.

If we made a change to the schedule, we had to reset the retention level to what its should have been originally.

Fixed in 7.5.0.4