截屏视频帮助

psftp.exe failing on the servers

创建时间: 08 10 月 2012 | 8 条评论

We are noticing issues on the servers where we are getting negative (-1073741819) and 255 as return code for psftp.exe process. This process works fine on other servers.

When we run psftp.exe process we are getting negative (-1073741819) return code. The -1073741819 error seems to be a Windows or antivirus related error and not something that psftp.exe is throwing. “The negative return code -1073741819 is actually the translation of 0xC0000005. This code means ACCESS_VIOLATION and it is returned directly from the cscript manager. Usually this kind of problem is caused by AntiVirus software running on the machine.”[link]

Please let us know why this access violation is happening.

评论 条评论跳转至最新评论

Ashish-Sharma 的图片

HI,

What happend when you have  Disable SEP client ?

Which SEP feature are you install in Server ?

Thanks In Advance

Ashish Sharma

Arpitha 的图片

hi Ashish ,

Only Antiviurs features are installed in the server.

SEP is not disabled in the server

Ashish-Sharma 的图片

hi,

Try to disable SEP and check Error are received or not ?

Thanks In Advance

Ashish Sharma

Mithun Sanghavi 的图片

Hello,

I would not suggest you to disable the AV/AS. Instead, you can put under exception till the time you find the root cause of the issue.

To correct this issue, follow the below steps:

  1. In the Symantec Endpoint Protection Manager select Policies
  2. Select View Policies
  3. Double-click AntiVirus and AntiSpyware.
  4. Double-click the AntiVirus and AntiSpyware policy on the right hand side. This opens a new window.
  5. Click Proactive Threat Scan
  6. Select Detecting Commercial Applications
  7. Set your preferred actions and lock.

OR

Creating Centralized Exceptions Policies in the Symantec Endpoint Protection Manager 12.1

http://www.symantec.com/docs/TECH183201

Reference:  http://www.symantec.com/docs/TECH102726

http://www.symantec.com/docs/TECH141977

Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Brɨan 的图片

What components do you have installed?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Arpitha 的图片

hi ,

we disabled the SEP services and checked but we are getting the same error.

And all the policies on the servers are placed properly. plz advice

Ashish-Sharma 的图片

HI,

After disable sep service you are received same error i think this is not issue on sep.

you can create Centralized Exceptions and check.

Creating Centralized Exceptions Policies in the Symantec Endpoint Protection Manager 12.1

http://www.symantec.com/docs/TECH183201

Thanks In Advance

Ashish Sharma