截屏视频帮助
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PST Locator Task - Computers Search = No

创建时间: 09 3 月 2006 • Updated: 27 8 月 2013 | 4 条评论
Morgan Hamilton 的图片
此问题已解决。 请查看解决方案。

I know I must have messed up a setting somewhere, but after the PST Locator Task came back with all the Computers, all of them had the Search Column set to NO. I want the task to search all computers, but I don't want to change the attribute on all 400 computers individually. Any ideas? Thanks.

讨论 归类至以下社区:

评论 条评论跳转至最新评论

TonySterling 的图片

On the property page of the PST Locator Task check the Settings tab.

Is the box checked for By default search PST's on each computer?

Morgan Hamilton 的图片

Yes it is.. I synchronized, reran, picked up 1 additional machine. Very strange...

TonySterling 的图片

Has it always been checked? I do not believe it is by default. If you did check it recently were the services restarted? Changing the check box is not retroactive.

You could delete the contents of the PSTComputer table in the directory database and repopulate the list.

However I *would not* recommend doing this if you have already started to migrate PST files from computers. Of course if the are all set to do not search I doubt it. :)

解决方案
Morgan Hamilton 的图片

Thanks!! I deleted the computers that hadn't been scanned in the table and reran the policy. I originally didn't have that box ticked. Thanks again.