截屏视频帮助
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The selected server is not a valid managed Backup Exec server. But there is no CASO environment

创建时间: 14 12 月 2012 • Updated: 14 12 月 2012 | 5 条评论
inky80 的图片

Hello,

after upgrading from BE2010 to 2012 and moving the database over to the new server (external SQL2008 Database), everything seemed to work fine.

Last night, ~30 out of 70 jobs have turned into status: "Ready; The selected server is not a valid managed Backup Exec server.  The job may be retargeted."

But there has never been a CAS option neither on the old system nor on the new one. I tried to fix it with doing the db maintenance tasks with BEUtility (repair, compress and re-organizing the indicies) without any effect.

I am still not able to run the jobs. If i do, there is no error message but it just won't start.

Any hints will be appreciated ;)

Regards

Ben

评论 条评论跳转至最新评论

CraigV 的图片

Have you tried to remove the RAWS agent and then reinstall it?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

inky80 的图片

No, did not. Why is the Agent involved at this point?

In addition, i found that this behaviour only occurs when a server has incremental jobs.

But even running the full job first, doesnt solve it. 

So meanwhile i recreated those jobs from templates and it seems to be working now. But for future use, i would like to have this explained if possible :)

Sir Fang the Green Knight 的图片

This issue is still under investigation.  Once the root cause and the solution are discovered, this article will be made public.  Until then, you should call in and open a support case to get this looked into.

Currently it is believed that running your full backups will resolve this issue for your incrementals and differentials.