截屏视频帮助

SEPM: unable to communicate with the reporting component?

创建时间: 27 1 月 2013 • Updated: 25 3 月 2013 | 4 条评论
D@ry1 的图片
此问题已解决。 请查看解决方案。

Hi,

I already read tons of post about this but some times it complicates things than help, can anyone tell me what really does the ISS do on this matter?

Here's the scenario for me:

we have 2 VM, 1 for SEPM 11.6 (to be upgraded to 12.1 RU2 after this issue got fixed) and another VM for the MS SQL Server 2008

after stablishing connection between the SEPM 11.6 and the MS SQL Server 2008 and then login on the SEPM 11.6  an error occur saying "unable to communicate with the reporting component" and the first 3 tabs are empty.

Anyone can help here?

Thanks, 

讨论 归类至以下社区:

评论 条评论跳转至最新评论

Brɨan 的图片

Check these KB Articles. The first sounds like your issue and you'll want to go thru it but I included the second article just in case:

Unable to communicate with the reporting component after logging into the Symantec Endpoint Protection Manager

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH104777 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2008-01-22 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-03-06 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL http://www.symantec.com/docs/TECH104777

Unable to communicate with the reporting component after logging to the Symantec Endpoint Protection Manager' (SEPM)

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH145284 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2010-11-30 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-01-24 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL http://www.symantec.com/docs/TECH145284

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

D@ry1 的图片

Hi Brian,

I already tried both of the article before and still the same result, though in the first article there are things that I cannot do because they're not on the gui of our server like the SymantecEndpointSecurityDSN, it's not on the gui.

Thanks,

JasonSater 的图片

I had this problem with our server as well. If you are using a 64-Bit OS then the ODBC option is found under C:\Windows\SysWOW64\odbcad32.exe.

Hope this helps.

Ambesh_444 的图片

Hello,

Please try with below given path.

https://www-secure.symantec.com/connect/forums/sep...

https://www-secure.symantec.com/connect/forums/err...

Unable to communicate with the reporting component after logging into the Symantec Endpoint Protection Manager

http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/beb4238fecda37a588257433006db633?OpenDocument

If you dont find symantec webserver, in default and also in WSus do a repair from add/remove programs of SEPM

http://www.symantec.com/business/support/index?pag...

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

解决方案