截屏视频帮助

Single Sign-On for Service Desk 7.1 SP2

创建时间: 02 10 月 2012 • Updated: 08 10 月 2012 | 6 条评论
QuietLeni 的图片
此问题已解决。 请查看解决方案。

Dear All,

I have been trying to get Single-Sign-On, i.e. Internet Explorer authentication working on Service Desk 7.1 SP2, but I have not been able to go straight to the Process Manager without first coming to the login screen where you need to enter your email address and password.

I go to the Process Manager URL and it shows the "Active Directory Login" elements, but then asks for my username and password.

Why might this be? My user is already Synchronized into Service Desk and I can see everything in there as a user.

Hmmm. I am using IE 8 on the server to access the SD.

Kindest regards,

QuietLeni

评论 条评论跳转至最新评论

Aryanos 的图片

It should just work if you have it setup to go through AD authetication. Is everyone having an issue with this or just a few users?

I like my beats fast and my bass down low

dawi_x 的图片

I thought a prerequisite for using pass-through was also to have the default and classic IIS application pools running with the service account as identity..

regards,

dawi_x

Arun_Singh 的图片

QuietLeni there are a couple of different reasons why the Pass-Thru authentication may not be working. I have worked on a number of cases each with a different cause (Recently had a case where the AD email address was different to the one synced in the ProcessManager DB).

I would recommend opening a support case and having a TSE have a look at your environment. 

QuietLeni 的图片

Arun,

Thanks for your comment. What other reasons have you seen for this not working?

Kindest regards,

QuietLeni

What is the point of an Asset Management Solution that needs excessive management? Let me help you.

PeeGee 的图片

So far I have gotten pass-through authentication to work, when going through the following KB article: http://www.symantec.com/docs/HOWTO21512

You should also verify the IE settings. Pass-through authentication usually won't work, if your ServiceDesk server URL is in the internet zone. Instead it should be added to the "Local Intranet" zone.

解决方案
QuietLeni 的图片

Thanks PeeGee,

This is what I was looking for!

Kindest regards,

QuietLeni

What is the point of an Asset Management Solution that needs excessive management? Let me help you.