截屏视频帮助
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Endpoint Protection 12.1 RU1 MP1 broke down Windows XP SP3

创建时间: 08 11 月 2012 • Updated: 11 11 月 2012 | 8 条评论
此问题已解决。 请查看解决方案。

Hi guys,

Can anyone please confirm what needs to be done in order to safely upgrade the SEP client in WIndows XP SP3 ?

Somehow 25% of the Windows XP SP3 laptop users got issue with no network connection after the SEP 12.1 RU1 MP1 deployed ?

This is well known bug in our company which only affects Windows XP not Windows 7

评论 条评论跳转至最新评论

.Brian 的图片

What version did you upgrade from?

What components do you have installed?

Have you tried without ADC component installed?

Support call?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Simpson Homer 的图片

If you uninstall SEP , do the things come back to normal?

Also what all components are included?

John Santana 的图片

Hi Homer,

I've uninstalled the SEP client using CleanWipe but then any network adapter will be not working afte that ?

Be it laptop or desktop.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

.Brian 的图片

Uninstall the NIC driver and reboot. Windows should automatically detect and re-install.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

解决方案
John Santana 的图片

Yes that does the trick, so as at now  I just leave it without any SEP at the moment.

Waiting for SEP 12.1 RU2 next week and hopefully it dousn't affect the rest of the Workstation with SEP 12.1 RU1 MP1

as I'm trying to upgrade them all as soon as it is available.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

.Brian 的图片

You could also deploy only the AV component to see what the result is.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

John Santana 的图片

Thanks for the advice Brian,

So in this case I can just deploy the AV client and then later on "enables" the rest of the component automatically ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

.Brian 的图片

Yes, this is possible.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.