截屏视频帮助

VCSCOMM Error

创建时间: 19 1 月 2013 • Updated: 20 1 月 2013 | 6 条评论
此问题已解决。 请查看解决方案。

Hi,

Problem:VCSComm server cannot startup and LLT is not running

In Window Application Event log: Event prompt "VCSCOMM error: lltconfig-c LLT lltconfig ERROR V-14-2-15108 IOCTL_GLOBAL_STATS failed"

LLT lltconfig ERROR V-14-2-15108 IOCTL_GLOBAL_STATS failed, The parameter is incorrect

...

Anyone know how to shoot this problem?

评论 条评论跳转至最新评论

mikebounds 的图片

If LLT cannot start you could try "net start llt" from a command line prompt to see if it gives an error to say what is wrong.  LLT starts using config file something like program files\comms\llt\llttab.txt  - could you post this file.

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

AnthonyTsang 的图片

net start llt <= In fact, The requested service has already been started.

However, i type lltconfig. It show LLT is not running

mikebounds 的图片

Can you post output of lltconfig and also "lltstat -nvv" and llttab.txt.

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

AnthonyTsang 的图片

Output of lltconfig => LLT is not running

======================

lltstat -nvv

=> Node State Link Status Address

*0 DRS1NBUM1A OPEN

1 DRS1NBUM1B IDLE

2                        IDLE

3                        IDLE

4                        IDLE

.                           .  

.                           .

31                      IDLE

=======================

llttab.txt

# This is a program generated file. Please do not edit

set-node DRS1NBUM1A

set-cluster 0

link Adapter0 E4:1F:13:63:70:18 - ether - -

link Adapter1 00:15:17:93:DA:8A - ether - -

start

If i have changed the Motherboard in partner cluster node  (Mac address must be changed on 1 Heartbeat nic) Does it any effect on LLT setting on server drs1nbum1a ??

mikebounds 的图片

Mac addresses in llttab are for the local node, so changes on another node should have no effect on LLT starting. You could try "net stop llt" and then "net start llt" to see if you get any useful error messages.

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

Wally_Heim 的图片

Hi Anthony,

For the motherboard that you had to change, did it have builtin NICs that were being used for the LLT heartbeat?  My guess would be yes.  If yes, you need to reconfigure LLT to get it working correctly.

You can check the event logs for VCSComm startup errorrs.  You are mostlikely getting a VCSComm error stating that it had an "Incorrect Function".  This is typical when one or more MAC addresses in the LLTTab file are no longer available on the server.

The easiest way to resolve this on a Windows cluster is to rerun the Cluster Configuration Wizard (VCW.exe) and select reconfigure heartbeats.  VCW will discover the new NICs in all servers in the cluster and allow you to select the correct NICs for the heartbeats.  When you complete the wizard it will restart LLT, GAB, VCSComm and HAD.

If you continue to have problems, please open a Support case.  We are available 24x7x365 to assist you directly.

Thank you,

Wally

解决方案