截屏视频帮助
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

What happens in SEP 12 when you run an old Intelligent Updater file?

创建时间: 26 2 月 2013 | 7 条评论

We are working on some procedures to update some machines using an Intelligent Updater file.  If we accidentally run an old Intelligent Updater file on a machine with current definitions, what happens?

Does it just exit or, or does the machine end up with old definitions, resulting in the machine needed to then connect to our SEP server to update to new definitions?

操作系统:
讨论 归类至以下社区:

评论 条评论跳转至最新评论

.Brian 的图片

It should not "rollback" to the old definitions. A Log.intelligentUpdater.txt file will be created in %temp% which you can review. I believe it detects that definitions are newer than what is trying to be installed.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

KJ2013 的图片

Intelligent Updater session complete.

All updates failed to install on the machine, for more details about the processing , please check the log file “log.IntelligentUpdater.txt” created in the users temporary directory.

I have tried to find the “log.IntelligentUpdater.txt”, but i have not find it , i use the search tool to searh in the computer, no found !
 
 
 
 
 
We encountered a problem as above!
we have serveral SEP 11.0 clients, some updated sucessfully with the definition 7.Feb.2013, but some of them can not be updated, we noticed that the out of date is for one year long. how to handle it? do we need to find the old definition to install? 
SebastianZ 的图片

Ed16 - the Intelligent Updater should not update to older revision of the defs if already installed.

Rafeeq 的图片

it will not run, it will fail and in the log you will see "all the updates are latest version"

make sure you have selected 32 / 64 bit version  appropriately

For example, the file names might look like "20071008-016-v5i32.exe" (for 32-bit) or "20071008-016-v5i64.exe" (for 64-bit) .

Sumit G 的图片

Hi,

Kindly confirm that you have got the below error message when you have installed the old package?

Path for the file is "user profie\Local Settings\Temp"

Regards

Sumit G.

pete_4u2002 的图片

if the system is running with latest definition and you want to update for old definition, the client will still run new definition.