1. /
  2. Produkter og løsninger/
  3. Produkter/
  4. Symantec Brugerautentificering/
  5. Validation and ID Protection Service

Symantec Validation and ID Protection Service (VIP)

Beskyt netværk, programmer og data mod uautoriseret adgang

Symantec Validation and ID Protection Service er en avanceret cloudbaseret godkendelsestjeneste, der både giver virksomheder sikker adgang til netværk og apps og beskytter mod ondsindet, uautoriseret indtrængen. VIP er en samlet løsning, der giver både tofaktor- og risikobaseret tokenfri godkendelse. Det er baseret på åbne standarder og kan let integreres i virksomhedsapps.

VIP-adgang til mobil

VIP-adgang til mobilapps omdanner følgende populære enheder (eller enheder der anvender disse enheders styresystemer) til en autentificeringsnøgle, der kan bruges én gang som adgangskode:
  • Apple iPhone, iPad og iPod touch
  • Google Android
  • BlackBerry og Blackberry 10
  • Windows-telefon
VIP-adgang til mobil understøtter desuden over 900 populære håndsæt, herunder Java-enheder. Du kan finde hele oversigten på websiden for VIP-agenter og -løsninger.

VIP-adgang til pc

  • Microsoft Windows® XP Professional SP3 (kun 32-bit), Windows® 7 SP1 og Windows® 8 og 8.1 (kun oprindelig skrivebordstilstand)
  • Mac OS X 10.6 og nyere

VIP-selvbetjeningsportal

Understøttede browsere

Microsoft® XP, Windows® 7, 8 eller 8.1 og Windows Vista®:
  • Internet Explorer® 7 og nyere
  • Firefox 3.6. og nyere
  • Chrome 13 og nyere

  • Mac OS® 10.5.8 og nyere
  • Safari® 5. og nyere

VIP Manager

Understøttede browsere

  • Microsoft Internet Explorer 7.0 og nyere
  • Firefox 3.0 og nyere
  • Chrome

VIP Enterprise Gateway

Understøttede windows-platforme

  • Microsoft Windows 2003 Server SP2 (32-bit og 64 bit)
  • Microsoft Windows 2008 Server SP2 (64-bit)
  • Microsoft Windows 2008 Server R2 SP1
  • Microsoft Windows 2012 Server SP1

Understøttede Linux-platforme

  • Red Hat Linux EL 5.9 og 5.10 (64-bit)
  • Red Hat Linux EL 6.4, 6.5 (64-bit)

  • Bemærk: Hvis du vil installere og køre VIP Enterprise Gateway 9.4 på Red Hat Linux EL (64-bit), skal du installere alle de nødvendige 32-bit-biblioteker. Sørg for, at følgende biblioteker findes på systemet: GNU C Library (glibc) 2.4 eller højere

Understøttede LDAP-biblioteker

  • Windows Active Directory 2003
  • Windows Active Directory 2008
  • Windows Active Directory 2008 R2
  • Windows Active Directory 2012
  • Novell eDirectory 8.8 SP7 og nyere
  • Oracle Directory Server Enterprise Edition 11
  • OpenLDAP 2.4.8 og nyere

Understøttede browsere

  • Microsoft Internet Explorer 8.0, 9.0 og 10.0
  • Mozilla Firefox version 26 og nyere
VIP Enterprise Gateway kan integreres med en bred vifte af virksomhedsapps fra populære forhandlere, herunder:
  • IPSec og SSL VPN'er: Array Networks, Barracuda, Checkpoint, Cisco, Citrix Netscaler, F5 Big IP, Firepass, Juniper, F5, Microsoft UAG, SonicWALL
  • Administratorer til netværkspolitik: Microsoft NPS, Juniper Steel Belted RADIUS, Cisco ISE, Cisco ACS
  • Microsoft Server-apps: Outlook Web Access, Remote Desktop Web Access, SharePoint Portal
  • Web Access Managers og Single Sign-On-løsning: Tivoli AM, Oracle AM, PingIdentity PingFederate, CA SiteMinder, Oracle OpenSSO, Microsoft ADFS 2.x
  • Login-integration i systemet: Pluggable Authentication Module (Linux, Solaris SPARC, x86, HP-UX, AIX), Windows Server 2003, Windows 7, 8, 8.1, Windows Server 2008, 2008R2, 2012, Apache HTTP Server
  • Web Server – Microsoft Internet Information Server (Windows 2008, 2008R2, 2012, 2012R2)
  • VM- og VDI-løsninger: Citrix XenApp, VMWare View
  • Andre RADIUS-aktiverede apps

VIP-intelligent godkendelse

Understøttede browsere

Microsoft® XP, Windows® 7, 8 eller 8.1 og Windows Vista®:
  • Internet Explorer® 7 og nyere
  • Firefox 3.6. og nyere
  • Chrome 13 og nyere
Mac OS® 10.5.8 og nyere:
  • Safari® 5. og nyere
Mobil:
  • Android™ 2.3 og 3.0 til Samsung®-mobilenheder og tablets
  • iOS til iPhone® 4 og iPad® 2

VIP-registreret computer (RC)

Understøttede browsere

Microsoft® XP, Windows® 7, 8 eller 8.1 og Windows Vista®:
  • Internet Explorer® 7 og nyere
  • Firefox 3.6. og nyere
  • Chrome 13 og nyere
Mac OS® 10.5.8 og nyere:
  • Safari® 5. og nyere

Community Spotlight

Bashbug Means you Need VIP Even More

Bash provides an opportunity for attackers to steal passwords for use now or in the future - you need a second layer of security. Read more...

Udsendt: 27-09-2014 15:51:30