1. /
  2. Produkte & Lösungen/
  3. Produkte/
  4. Symantec User Authentication Solutions/
  5. Validation and ID Protection Service

Symantec Validation and ID Protection Service (VIP)

Schutz von Netzwerken, Anwendungen und Daten vor unbefugten Zugriffen

Symantec Validation and ID Protection Service bietet starke Authentifizierung in Form eines sicheren, Cloud-basierten Service. Unternehmen sind damit besser in der Lage, den Zugriff auf Netzwerke und Anwendungen abzusichern und gleichzeitig den Zugriff durch böswillige unbefugte Angreifer zu verhindern. Als integrierte Lösung ermöglicht VIP sowohl die Zwei-Faktor-Authentifizierung als auch eine risikobasierte Authentifizierung ohne Token. Da VIP auf offenen Standards basiert, lässt sich der Service problemlos in Unternehmensumgebungen integrieren.

VIP Access for Mobile

VIP Access for Mobile konvertiert die folgenden gängigen Geräte (oder Geräte, die diese Gerätebetriebssysteme ausführen) in ein Einmalkennwort-Authentifizierungstoken:
  • Apple iPhone, iPad und iPod Touch
  • Google Android
  • BlackBerry und Blackberry 10
  • Windows Phone
Zusätzlich unterstützt VIP Access for Mobile über 900 häufig verwendete Handsets, einschließlich Java-fähige Geräte. Eine vollständige Liste finden Sie auf der Webseite mit der Beschreibung der VIP-Agenten und -Optionen.

VIP Access Desktop

  • Microsoft Windows® XP Professional SP3 (nur 32-Bit), Windows® 7 SP1 und Windows® 8 und 8.1 (nur nativer Desktop-Modus)
  • Mac OS X ab Version 10.6

VIP Self-Service Portal

Unterstützte Browser

Microsoft® XP, Windows® 7, 8 oder 8.1 und Windows Vista®:
  • Internet Explorer® ab Version 7
  • Firefox ab Version 3.6
  • Chrome ab Version 13

  • Mac OS® ab Version 10.5.8
  • Safari® ab Version 5

VIP Manager

Unterstützte Browser

  • Microsoft Internet Explorer ab Version 7.0
  • Firefox ab Version 3.0
  • Chrome

VIP Enterprise Gateway

Unterstützte Windows-Plattformen

  • Microsoft Windows 2003 Server SP2 (32-Bit und 64-Bit)
  • Microsoft Windows 2008 Server SP2 (64-Bit)
  • Microsoft Windows 2008 Server R2 SP1
  • Microsoft Windows 2012 Server SP1

Unterstützte Linux-Plattformen

  • Red Hat Linux EL 5.9 und 5.10 (64-Bit)
  • Red Hat Linux EL 6.4, 6.5 (64-Bit)

  • Hinweis: Für die erfolgreiche Installation und Ausführung von VIP Enterprise Gateway 9.4 auf der Red Hat Linux EL 64-Bit-Plattform müssen Sie alle erforderlichen 32-Bit-Bibliotheken entsprechend installieren. Stellen Sie sicher, dass die folgenden Bibliotheken auf dem System verfügbar sind: GNU C-Bibliothek (glibc) ab Version 2.4

Unterstützte LDAP-Verzeichnisse

  • Windows Active Directory 2003
  • Windows Active Directory 2008
  • Windows Active Directory 2008 R2
  • Windows Active Directory 2012
  • Novell eDirectory 8.8 Service Pack ab Version 7
  • Oracle Directory Server Enterprise Edition 11
  • OpenLDAP ab Version 2.4.8

Unterstützte Browser

  • Microsoft Internet Explorer 8.0, 9.0 und 10.0
  • Mozilla Firefox ab Version 26
VIP Enterprise Gateway lässt sich mit einer Vielzahl von Unternehmensanwendungen bekannter Anbieter integrieren, einschließlich:
  • IPSec- und SSL-VPNs: Array Networks, Barracuda, Checkpoint, Cisco, Citrix Netscaler, F5 Big IP, Firepass, Juniper, F5, Microsoft UAG, SonicWALL
  • Netzwerk-Richtlinienmanager: Microsoft NPS, Juniper Steel Belted RADIUS, Cisco ISE, Cisco ACS
  • Microsoft Server-Anwendungen: Outlook Web Access, Remote Desktop Web Access, SharePoint Portal
  • Web Access Manager und Single Sign-On-Lösung: Tivoli AM, Oracle AM, PingIdentity PingFederate, CA SiteMinder, Oracle OpenSSO, Microsoft ADFS 2.x
  • Service-Login-Integration: Pluggable Authentication Modules (Linux, Solaris SPARC, x86, HP-UX, AIX), Windows Server 2003, Windows 7, 8, 8.1, Windows Server 2008, 2008R2, 2012, Apache HTTP Server
  • Web-Server – Microsoft Internet Information Server (Windows 2008, 2008R2, 2012, 2012R2)
  • VM- und VDI-Lösungen: Citrix XenApp, VMWare View
  • Andere RADIUS-fähige Anwendungen

VIP Intelligent Authentication

Unterstützte Browser

Microsoft® XP, Windows® 7, 8 oder 8.1 und Windows Vista®:
  • Internet Explorer® ab Version 7
  • Firefox ab Version 3.6
  • Chrome ab Version 13
Mac OS® ab Version 10.5.8:
  • Safari® ab Version 5
Mobile:
  • Android™ 2.3 und 3.0 für Samsung®-Mobilgeräte und Tablets
  • iOS™ für iPhone® 4 und iPad® 2

VIP Registered Computer (RC)

Unterstützte Browser

Microsoft® XP, Windows® 7, 8 oder 8.1 und Windows Vista®:
  • Internet Explorer® ab Version 7
  • Firefox ab Version 3.6
  • Chrome ab Version 13
Mac OS® ab Version 10.5.8:
  • Safari® ab Version 5

Community im Blickpunkt

Bashbug Means you Need VIP Even More

Bash provides an opportunity for attackers to steal passwords for use now or in the future - you need a second layer of security. Read more...

Veröffentlicht: 27.09.2014 15:51:30