1. /
  2. Produits et solutions/
  3. Produits/
  4. Endpoint Management powered by Altiris Technology/
  5. IT Management Suite

Symantec IT Management Suite powered by Altiris technology

Symantec™ IT Management Suite 7.5, optimisé par la technologie Altiris™, garantit une grande flexibilité informatique et apporte aux employés la liberté dont ils ont besoin. Cette suite permet à l'équipe informatique de dépasser les frontières et d'assurer une gestion sécurisée des systèmes quel que soit l'endroit où ils se trouvent. Elle permet aussi de prendre des décisions documentées en s'appuyant sur des analyses améliorées et d'optimiser la productivité grâce à une mise à disposition efficace des nouveaux périphériques et applications.

Composants serveurs

Serveur de gestion

  • Windows Server 2008 R2, 2008 R2 SP1, 2012 R2
  • VMware ESX 3.5, 4.0, 5.0, 5.1, ESXi 5.5, Hyper-V Server 2008 R2, Hyper-V Server 2012
  • Microsoft SQL Server 2005 SP4, SQL Server 2008 SP2 ou version ultérieure, SQL Server 2012, SP1
  • Microsoft IIS 7.5 (compatibilité IIS 6), 8.5 Native
  • Microsoft Internet Explorer 7, 8, 9, 10, 11
  • Microsoft .NET Framework 3.5 SP1
  • Microsoft Silverlight 5.0

Workflow Server

  • Windows Server 2008 R2 (64 bits uniquement)
  • Windows Server 2008 R2 SP1 (64 bits uniquement)
  • Windows Server 2012 R2

Agents

Les instructions suivantes s'appliquent à Client Management Suite et Server Management Suite. Asset Management Suite ne comporte pas d'agent.

Agent Windows

  • Windows 8, 8.1
  • Windows 7, SP1, Embedded
  • Windows Vista SP2
  • Windows XP SP3
  • Windows Server 2003 SP2 ou version ultérieure
  • Windows Server 2008 GA ou version ultérieure x64/x86
  • Windows Server 2012

Agent Linux

  • Red Hat Enterprise Linux WS\ES\AS 5 x64/x86, 5.10 x64/x86, 6 x64/x86
  • SUSE Linux Enterprise Desktop 10, 11, 11 SP1, 11 SP2
  • SUSE Linux Enterprise Server 10 x64/x86, 11 x64/x86
  • VMware ESX Server 3.5, 4.0, 4.1, 5.0, 5.1

Agent Mac

  • Mac OS X 10.6, 10.7, 10.8, 10.9

Agent UNIX

  • IBM AIX 5.2, 5.3, 6.1, 7.1
  • HP HP-UX 11i (PA-RISC), 11i v2 (PA-RISC), 11i v3 (PA-RISC /IA-64)
  • Sun Solaris 9 (SPARC), 10 (SPARC/x86/x64)

CONTACTEZ-NOUS