1. /
  2. Produits et solutions/
  3. Produits/
  4. Symantec User Authentication Solutions/
  5. Shared Service Provider PKI

Symantec Shared Service Provider PKI

Réglementation administrative rigoureuse pour FIPS 201, HSPD-12, etc.

Symantec Shared Service Provider PKI Service fournit un service PKI SSP et un système de gestion de cartes complémentaire pour permettre aux administrations de se conformer aux normes FIPS 201. Les administrations peuvent utiliser l'infrastructure Internet hautement disponible et évolutive de Symantec pour assurer la disponibilité de leurs services stratégiques d'authentification forte.

Poste de travail de l'administrateur du service PKI géré

Windows XP SP3

  • Internet Explorer 6.0, 7.0, 8.0
  • Firefox 3.6

Windows Vista SP2

  • Internet Explorer 7.0, 8.0
  • Firefox 3.6

Windows 7 (Professionnel ou Edition Intégrale)

  • Internet Explorer 8.0
  • Firefox 3.6

Poste de travail de l'utilisateur final

Windows XP SP3

  • Internet Explorer 7.0, 8.0
  • Firefox 3.6

Windows Vista SP2

  • Internet Explorer 7.0, 8.0
  • Firefox 3.6

Windows 7 (Professionnel ou Edition Intégrale)

  • Internet Explorer 8.0
  • Firefox 3.6

Macintosh OS X 10.4

  • Safari 4.0
  • Firefox 3.6

Serveur VeriSign Registration Authority Service

Plates-formes Linux prises en charge

  • Red Hat Enterprise Linux 4.8
  • Red Hat Enterprise Linux 5.4
  • gcc 4.1.2 (en option)

Plates-formes Solaris prises en charge

  • Solaris 10 avec la mise à jour 8
  • Sun Workshop 12 (en option)

Plates-formes Windows prises en charge

  • Windows 2003 Enterprise R2
  • Windows 2008 SP1
  • Visual Studio 2008 (en option)

Annuaires LDAP pris en charge

  • Open LDAP 2.4 (Red Hat Enterprise Linux AS 4.8)
  • Open LDAP 2.4 (Red Hat Enterprise Linux AS 5.4)
  • Sun Java System Directory Server 7.0 (Solaris 10 avec la mise à jour 8)
  • Windows 2003 Enterprise Active Directory (Windows 2003 Enterprise R2)
  • Windows 2008 Active Directory (Windows 2008 SP1)

Sources ODBC prises en charge

  • DataDirect Connect for ODBC version 6.0 Service Pack 3 pour Oracle 10g R2 (Red Hat Enterprise Linux AS 4.8)
  • DataDirect Connect for ODBC, version 6.0 Service Pack 3 pour Oracle 11g (Solaris 10 ou Red Hat Enterprise Linux AS 5.4)
  • Microsoft SQL Server 2005 (Windows 2003 Enterprise R2)
  • Microsoft SQL Server 2008 (Windows 2008 SP1)

Certificate Validation Module (CVM)

Plug-ins requis pour le serveur Web

  • Red Hat Enterprise Linux AS 4.8 avec la version 2.2.14 du serveur Web Apache (32 bits)
  • Red Hat Enterprise Linux AS 5.4 avec la version 2.2.14 du serveur Web Apache (32 bits)
  • Solaris 10 avec la mise à jour 8 et Sun Java Web Server 7.0 (32 bits)
  • Windows 2003 R2 avec Microsoft Internet Information Server (IIS) 6.0 (32 bits)

Certificate Parsing Module (CPM)

  • Solaris 9 avec Sun ONE Web Server 6.0 SP5
  • Solaris 10 avec Sun Java System Web Server 6.1 SP2
  • Windows 2003 Enterprise R2 avec Microsoft IIS 6.0

Modules de sécurité matérielle pour la signature

  • Luna PCI sous Windows 2003 R3
  • SafeNet Luna SA sous Redhat Enterprise Linux 4.8
  • Boîtier Luna SA Key Extraction v4.4 PED Auth sous Redhat Enterprise Linux 5.4
  • Luna DOC V2 avec des tokens PCM sous Solaris 10 avec la mise à jour 8

Modules de sécurité matérielle pour la génération de clés

  • Luna PCI sous Windows 2003 R3
  • SafeNet Luna SA sous Redhat Enterprise Linux 4.8
  • Pack PKI de SafeNet Luna SA (hybride) sous Redhat Enterprise Linux 5.4
  • Luna DOC V2 avec des tokens PCM sous Solaris 10 avec la mise à jour 8

Zoom sur les communautés

Russian cybercrime team - another reason to use VIP

If anyone needed another reason to be wary of using solely passwords to protect their accounts, the recent report of the Russian cybercrime team that stole 1.2 billion usernames and passwords from 420,000 websites is that reason.  It makes you wonder, 1.2 Billion Login Details Stolen. Time To Retire The Password? Although the attackers have not...

Publié: 2014-08-18 23:11:20