1. /
  2. Produits et solutions/
  3. Produits/
  4. Symantec User Authentication Solutions/
  5. Validation and ID Protection Service

Symantec Validation and ID Protection Service (VIP)

Protégez les réseaux, les applications et les données contre les accès non autorisés

Symantec Validation and ID Protection Service (VIP) assure une authentification forte en cloud, à deux critères, qui combine quelque chose que vous connaissez (par exemple, un nom d'utilisateur et un mot de passe) et quelque chose que vous détenez (des informations d'authentification contenues dans une carte, un jeton ou un téléphone portable). VIP contribue à la protection des réseaux, des applications et des données contre les accès non autorisés en faisant appel à des mots de passe à usage unique dans le cadre d'un programme complet de protection des informations.

VIP Access for Mobile

L'application VIP Access for Mobile transforme les appareils suivants (ou les appareils utilisant les systèmes d'exploitation suivants) en jetons d'authentification permettant de générer des mots de passe à usage unique :
  • Apple iPhone, iPad et iPod touch
  • Google Android
  • RIM BlackBerry
  • Windows Mobile
En outre, VIP Access for Mobile prend en charge plus de 700 téléphones parmi lesquels figurent des appareils compatibles Java et BREW.

VIP Self-Service

Navigateurs pris en charge

  • Microsoft Internet Explorer 7.0 ou version ultérieure
  • Firefox 3.0 ou version ultérieure

VIP Manager

Navigateurs pris en charge

  • Microsoft Internet Explorer 7.0 ou version ultérieure
  • Firefox 3.0 ou version ultérieure

VIP Enterprise Gateway

Plates-formes Windows prises en charge

  • Microsoft Windows Server 2003 (32 bits)
  • Microsoft Windows 2008 Server (32 bits et 64 bits)

Plates-formes Linux prises en charge

  • Red Hat Linux AS 4.x (32 bits)
  • Red Hat Linux EL 5.x (32 bits et 64 bits)

Annuaires LDAP pris en charge

  • Windows Active Directory 2003
  • Windows Active Directory 2008
  • Novell eDirectory 8.8 SP2 ou version ultérieure
  • CA eTrust r8.1 ou version ultérieure
  • SunOne Directory Server 6.1 ou version ultérieure
  • OpenLDAP 2.4.8 ou version ultérieure

Navigateurs pris en charge

  • Microsoft Internet Explorer 7.0 ou version ultérieure
  • Firefox 3.0 ou version ultérieure
VIP Enterprise Gateway s'intègre à un grand nombre d'applications d'entreprise commercialisées par les principaux éditeurs :
  • VPN IPSec et SSL : Cisco, Juniper, F5, Microsoft UAG et Citrix AG
  • Outlook Web Access
  • Solutions permettant la gestion des accès Web et l'authentification unique : Tivoli AM, Oracle AM, PingIdentity PingFederate et CA SiteMinder
  • Intégration de la connexion au service : Unix PAM et Windows GINA
  • Autres applications compatibles RADIUS

Zoom sur les communautés

Russian cybercrime team - another reason to use VIP

If anyone needed another reason to be wary of using solely passwords to protect their accounts, the recent report of the Russian cybercrime team that stole 1.2 billion usernames and passwords from 420,000 websites is that reason.  It makes you wonder, 1.2 Billion Login Details Stolen. Time To Retire The Password? Although the attackers have not...

Publié: 18 août 2014 23:11:20

CONTACTEZ-NOUS