1. /
  2. Prodotti e soluzioni/
  3. Prodotti/
  4. SSL Certificates/
  5. Certificati SSL Secure Site Pro con EV

Certificati SSL Symantec Secure Site Pro con EV

Proteggi i tuoi clienti e sviluppa il business con la scelta più affidabile e sicura per la protezione dei siti Web. Questa soluzione per la sicurezza dei siti Web comprende Extended Validation (EV), la barra degli indirizzi verde e il simbolo Norton Secured, il marchio di fiducia più riconosciuto in Internet. Secure Site Pro con EV offre inoltre la nostra crittografia SSL più avanzata con valutazione delle vulnerabilità e scansione antimalware per aiutarti a difendere il tuo sito dagli attacchi.

Opzioni di acquisto

Symantec Trust Center: un acquisto alla volta

Periodo di validità Prezzo
1 anno
€ 1,499
2 anni
€ 2,495
Risparmia oltre 500 €

Symantec Trust Center Enterprise Account: preacquista unità per l'emissione istantanea

Vantaggi del bundling di acquisti SSL separati un'unica transazione:
  • Emissione dei certificati SSL all'occorrenza utilizzando le unità disponibili
  • Una sola registrazione e approvazione preventiva dei domini e delle informazioni organizzative e di contatto per un'emissione più rapida
  • Sostituzione gratuita dei certificati smarriti o compromessi
  • Pagamento tramite carta di credito, ordine di acquisto o assegno
Prezzo base per unità € 1,499
Unità Sconto ordini Extended Validation Sconto ordini non Extended Validation
4 – 6 unità
10%
10%
7 – 9 unità
12%
15%
10 – 14 unità
15%
20%
15 – 24 unità
16+%
25+%
Un'unità corrisponde a 1 licenza di certificato all'anno. Le unità sono valide per 12 mesi. Per aprire un Enterprise Account è necessario un acquisto iniziale di 10 unità.
Symantec Managed PKI per SSL: Acquista 25 o più

Primo piano sulla comunità

Heartbleed in OpenSSL: richiesta azione immediata

Questa settimana è stata rilevata nella diffusa libreria software crittografica OpenSSL una vulnerabilità denominata "Heartbleed" ( <a target="_blank" href="http://heartbleed.com">http://heartbleed.com</a> ). OpenSSL trova larghissimo impiego, in particolare con applicazioni e server Web quali Apache e Nginx. La presenza della vulnerabilità è stata riscontrata nelle versioni da 1.0.1 a 1.0.1f di...

Pubblicato: 17-apr-2014 8.30.13

CONTATTACI