1. /
  2. Products & Solutions/
  3. Products/
  4. Symantec User Authentication Solutions/
  5. Shared Service Provider PKI

Symantec Shared Service Provider PKI

Rigorous Government Compliance for FIPS 201, HSPD-12, and more

Symantec Shared Service Provider PKI Service provides an SSP PKI service and a complementary Card Management System to enable Federal agencies to comply with FIPS 201. Federal agencies can leverage Symantec’s highly available and scalable Internet-based infrastructure to help ensure the availability of their mission-critical strong authentication services.

Managed PKI Administrator Workstation

Windows XP SP3

  • Internet Explorer 6.0, 7.0, 8.0
  • Firefox 3.6

Windows Vista SP2

  • Internet Explorer 7.0, 8.0
  • Firefox 3.6

Windows 7 (Ultimate or Professional)

  • Internet Explorer 8.0
  • Firefox 3.6

End User Machine

Windows XP SP3

  • Internet Explorer 7.0, 8.0
  • Firefox 3.6

Windows Vista SP2

  • Internet Explorer 7.0, 8.0
  • Firefox 3.6

Windows 7 (Ultimate or Professional)

  • Internet Explorer 8.0
  • Firefox 3.6

Macintosh OS X 10.4

  • Safari 4.0
  • Firefox 3.6

Symantec Registration Authority Service Server

Supported Linux platforms

  • Red Hat Enterprise Linux 4.8
  • Red Hat Enterprise Linux 5.4
  • gcc 4.1.2 (optional)

Supported Solaris platforms

  • Solaris 10 with Update 8
  • Sun Workshop 12 (optional)

Supported Windows platforms

  • Windows 2003 Enterprise R2
  • Windows 2008 SP1
  • Visual Studio 2008 (optional)

Supported LDAP directories

  • Open LDAP 2.4 (Red Hat Enterprise Linux AS 4.8)
  • Open LDAP 2.4 (Red Hat Enterprise Linux AS 5.4)
  • Sun Java System Directory Server 7.0 (Solaris 10 Update 8)
  • Windows 2003 Enterprise Active Directory (Windows 2003 Enterprise R2)
  • Windows 2008 Active Directory (Windows 2008 SP1)

Supported ODBC Sources

  • DataDirect Connect for ODBC, Release 6.0 Service Pack 3 for Oracle 10g R2 (Red Hat Enterprise Linux AS 4.8)
  • DataDirect Connect for ODBC, Release 6.0 Service Pack 3 for Oracle 11g (Solaris 10 or Red Hat Enterprise Linux AS 5.4)
  • Microsoft SQL Server 2005 (Windows 2003 Enterprise R2)
  • Microsoft SQL Server 2008 (Windows 2008 SP1)

Certificate Validation Module (CVM)

Web Server Plug-in Requirement

  • Red Hat Enterprise Linux AS 4.8 using Apache Web server 2.2.14 (32 bit)
  • Red Hat Enterprise Linux AS 5.4 using Apache Web server 2.2.14 (32 bit)
  • Solaris 10 with Update 8 using Sun Java Web Server 7.0 (32 bit)
  • Windows 2003 R2 using Microsoft Internet Information Server (IIS) 6.0 (32 bit)

Certificate Parsing Module (CPM)

  • Solaris 9 using Sun ONE Web Server 6.0 SP5
  • Solaris 10 using Sun Java System Web Server 6.1 SP2
  • Windows 2003 Enterprise R2 using Microsoft IIS 6.0

Hardware Security Modules for Signing

  • Luna PCI on Windows 2003 R3
  • SafeNet Luna SA on Redhat Enterprise Linux 4.8
  • Luna SA Key Extraction v4.4 PED Auth appliance on Redhat Enterprise Linux 5.4
  • Luna DOC V2 with PCM Tokens on Solaris 10 with Update 8

Hardware Security Modules for Key Generation

  • Luna PCI on Windows 2003 R3
  • SafeNet Luna SA on Redhat Enterprise Linux 4.8
  • SafeNet Luna SA PKI bundle (Hybrid) on Redhat Enterprise Linux 5.4
  • Luna DOC V2 with PCM Tokens on Solaris 10 with Update 8

Community Spotlight

Russian cybercrime team - another reason to use VIP

If anyone needed another reason to be wary of using solely passwords to protect their accounts, the recent report of the Russian cybercrime team that stole 1.2 billion usernames and passwords from 420,000 websites is that reason.  It makes you wonder, 1.2 Billion Login Details Stolen. Time To Retire The Password? Although the attackers have not...

Posted: Aug 18, 2014 11:11:20 PM

NEXT STEPS

CONTACT US