Error: 1316 - Symantec AntiVirus.msi when installing Symantec Endpoint Protection (SEP) over existing Symantec AntiVirus (SAV)

Article:TECH102653  |  Created: 2007-01-15  |  Updated: 2010-01-06  |  Article URL http://www.symantec.com/docs/TECH102653
Article Type
Technical Solution


Environment

Issue



During installation of Symantec Endpoint Protection (SEP) , over a previous Symantec AntiVirus Corporate Edition version, the installer stops with Error 1316 and requests the location of "Symantec AntiVirus.msi"

Symptoms
Error 1316 appears in the application log
  • Failure to install Symantec Endpoint Protection and previous version is not removed
  • Error message: "Error 1316. A network error occurred while attempting to read from the file C:\WINDOWS\Installer\Symantec AntiVirus.msi"



Cause



The installer must first remove the previous installation and proceeds only after this has been completed successfully. If the installer cannot find the msi file to perform this action, the error occurs.

Solution



Insert the media for the previous version
  1. Navigate to or search for Symantec AntiVirus.msi.
  2. Click Next, to continue the installation process.

If you are unable to locate the media the installer is requesting, please remove the original installation through Add/Remove Programs or use the Windows Installer Cleanup Utility to remove the older version or any remnant files.

The Windows Installer Cleanup Utility can be found here:





Legacy ID



2007101505472548


Article URL http://www.symantec.com/docs/TECH102653


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