Symantec Endpoint Protection Manager console Home shows "Still Infected" count even though all infections were cleared in the Computer Status log

Article:TECH105867  |  Created: 2008-01-11  |  Updated: 2011-03-04  |  Article URL http://www.symantec.com/docs/TECH105867
Article Type
Technical Solution


Issue



Symantec Endpoint Protection Manager console Home shows "Still Infected" count even though all infections were cleared in the Computer Status log

Symptoms
Symantec Endpoint Protection Manager console Home shows "Still Infected" count even though all infections were cleared in the Computer Status log


 


Cause



This is due to database entries marked for deletion, but included in query that calculates "Still Infected" count. This issue addressed in Symantec Endpoint Protection 11.0 MR 4 (Maintenance Release 4) and newer.


Solution



Upgrade to Symantec Endpoint Protection 11.0 MR 4 (Maintenance Release 4) or newer.

See "Still Infected" Client Status Reports otherwise, for more accurate data.

See also How to clear an erroneous "Still Infected" status from Reports in the Symantec Endpoint Protection Manager




 


Supplemental Materials

Value1408109

Legacy ID



2008091108413748


Article URL http://www.symantec.com/docs/TECH105867


Terms of use for this information are found in Legal Notices