After connection, the pcAnywhere remote window stops responding and the connection is lost

Article:TECH108088  |  Created: 2002-01-11  |  Updated: 2013-08-20  |  Article URL http://www.symantec.com/docs/TECH108088
Article Type
Technical Solution

Product(s)

Environment

Issue



You have connected to a pcAnywhere host, but at some point, the remote window stops responding and the connection is lost.

 


Cause



There can be conflicts between video card drivers and pcAnywhere. A newer driver will usually solve the problem.


Solution



This problem is usually caused by a video driver conflict at the host. To resolve the problem, uninstall pcAnywhere from the host machine, download and install the latest video drivers for your video card, then reinstall pcAnywhere.

For additional information, refer to the document Where to get updated video drivers.




 



Legacy ID



2002041107545812


Article URL http://www.symantec.com/docs/TECH108088


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