Symantec SMC Server service fails to start after installing the Control Compliance Suite (CCS) Reporting & Analytics February 2008 Cumulative Hotfix (CHF)

Article:TECH114143  |  Created: 2008-01-26  |  Updated: 2013-11-04  |  Article URL http://www.symantec.com/docs/TECH114143
Article Type
Technical Solution


Issue





Symptoms
After you apply the February 2008 CHF, the SMC Server service does not start.

  • Either of the following messages may appear in the event log:
    "The Symantec SMC Server service terminated with service-specific error 2148734464 (0x80131600)"
    "The Symantec SMC Server service terminated with service-specific error -2146232832 (0x80131600)"



 


Cause



Bindview.AALService.exe.config file is missing from SMC Server directory, or the file is corrupt.


Solution



Follow these steps to resolve the issue:

  1. Restore the Bindview.AALService.exe.config file from backup.
  2. Using a text editor, locate the following keys in the file:
    • <add key="DatabaseServer" value="*SQLServerName*"/
    • ><add key="DatabaseName" value="SMC"/>
  3. Change the SQLServerName key to the name of the SQL server where the CCS Reporting and Analytics databases are hosted. Use the SQL Server computer's hostname.
  4. Only change the second key "DatabaseName" if the default "ComplianceManager" database name was not used during the original installation. Otherwise, do not change this key.
  5. Restart the SMC Server Service, then launch the CCS Reporting & Analytics client again.





 

 



Legacy ID



2008022611114453


Article URL http://www.symantec.com/docs/TECH114143


Terms of use for this information are found in Legal Notices