Policy Acceptance Report does not generate accurate results in Control Compliance Suite Response Assessment Module (RAM)

Article:TECH114871  |  Created: 2008-01-02  |  Updated: 2014-12-09  |  Article URL http://www.symantec.com/docs/TECH114871
Article Type
Technical Solution


Issue





Symptoms
When generating the Policy Acceptance Report, expected users are not displayed in the report.


 


Cause



The response date is outside the scope of the date range. By default, the date range specified is the current date. Also, the response date is the actual date of when the policy was initially accessed - not accepted or delined - by a user. This date does not change. Therefore, the default Policy Acceptance Report will only display users who first accessed the policy on the same day.


Solution



Modify the date range to include the first day that a policy was made available to users.

1. In the Policy Acceptance Report, change the start date to a date before the policy was made available to users.
2. Set the end date to today's date.
3. Click Generate Report.



 



Legacy ID



2008100212095753


Article URL http://www.symantec.com/docs/TECH114871


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