Slow connection speeds or login issues with pcAnywhere

Article:TECH142407  |  Created: 2010-10-21  |  Updated: 2013-05-13  |  Article URL http://www.symantec.com/docs/TECH142407
Article Type
Technical Solution

Product(s)

Issue



Possible Issues:

  • Slow connection speeds.  These may happen on all connections or randomly.
  • Login errors when logging into some machines, but not others.  Possible errors include "Authentication Failure"

Environment



pcAnywhere Solution


Cause



The pcAnywhere agent has been deployed but the remote user has selected one or both "Deployment Settings" from pcAQuickConnect.  The "Deployment Settings" are designed for the box version only and should not be used with the pcAnywhere agent.  Forcing the host to start or deploying a thin host can effect the current host.


Solution



  1. Open pcAQuickConnect on the remote machine.
  2. Ensure your "Options" are visible.
  3. Uncheck "Start host if not already running" AND "Deploy thin host if host is not present"
  4. Reboot the host machine.



Article URL http://www.symantec.com/docs/TECH142407


Terms of use for this information are found in Legal Notices