HP-UX machines not reporting any metric data

Article:TECH160725  |  Created: 2011-05-24  |  Updated: 2011-05-24  |  Article URL http://www.symantec.com/docs/TECH160725
Article Type
Technical Solution



Issue



After rolling out the Monitor Agent for HP-UX, there are no metrics available for HP-UX machines in the Real-Time Performance Viewer. No rules are triggering and there does not appear to be any activated policies for the HP-UX machines in the Activated Monitor Policies web part.

  


Environment



  • Monitor Solution for Servers 7.x
  • Monitor Pack for Servers 7.x

 


Cause



There are no HP-UX  Monitor Policies provided with the default installation of Monitor Pack for Servers. Either custom Monitor Policies will need to be created for the HP-UX machines, or an HP-UX  policy will need to be downloaded from the Symantec Connect website.

 


Solution



  1. Locate a desired HP-UX Monitor Policy from the following website:
      
              http://www.symantec.com/connect/downloads/monitor-pack-hp-ux-basic
     
  2. Download the exported Monitor Pack XML to the Notification Server
     
  3. In the Symantec Management Console, access:  Home > Monitoring and Alerting > Monitor > Policies > Import Monitor Pack
     
  4. Choose Add and locate the downloaded Monitor Pack XML  file
     
  5. Select the newly added Monitor Pack, choose Schedule, Run Now, then OK
     
  6. Refresh the right-hand pane and browse to the newly available HP-UX  Monitor Policy(ies) under the Policies folder
     
  7. Apply the policy to an appropriate target which contains the desired HP-UX  machines
     
  8. Enable the policy then Save changes
     
  9. Either wait up to an hour for the target machine(s) to receive the new policy, or force an update by running: aex-refreshpolicies from a shell as a super user on the HP-UX  machine(s)

 




Article URL http://www.symantec.com/docs/TECH160725


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