Is the Symantec Central Quarantine Server supported on a 64 bit machine?

Article:TECH165856  |  Created: 2011-07-28  |  Updated: 2014-04-05  |  Article URL http://www.symantec.com/docs/TECH165856
Article Type
Technical Solution


Issue



You need to know whether Symantec Central Quarantine Server (CQS) can be installed on a 64-bit operating system.


Solution



Symantec Central Quarantine Server 3.5 was not tested and is not supported on 64-bit operating systems.
Symantec Central Quarantine Server 3.6 is supported on 64-bit operating systems.

QConsole is only supported on 32-bit systems.

 

Note that upgrading Symantec Endpoint Protection (SEP) or the Symantec Endpoint Protection Manager (SEPM) does not automatically upgrade the Central Quarantine or Quarantine Console.  Be sure to upgrade that component to the new Qserver in the Tools folder/Tools CD. The version is "3.6.7180.64" (or higher).

This 64-bit compatible version first shipped with SEP 11 RU7 MP2 and SEP 12.1 RU1 MP1.

Please note that the Quarantine Console required to configure the server will still only run on a 32-bit operating system.





Article URL http://www.symantec.com/docs/TECH165856


Terms of use for this information are found in Legal Notices