Symantec Protection Center 2/2.1 (SPC) - Windows 7 Professional clients appear in the SPC Endpoint reports with the Operating System (OS) shown as Unavailable.

Article:TECH170009  |  Created: 2011-09-20  |  Updated: 2012-05-04  |  Article URL http://www.symantec.com/docs/TECH170009
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Article Type
Technical Solution


Subject

Issue



After integrating a Windows 7 Professional computer with the Symantec Endpoint Protection (SEP) 12.1 client the computer shows up in the Symantec Protection Center (SPC) 2/2.1 Endpoint reports with the Operating System (OS) shown as Unavailable. Windows 7 Enterprise clients are being reported with their OS version set to: Windows 7


Error




Environment



Symantec Protection Center 2.0/2.1/ Symantec Endpoint Protection 12.1


Cause



The Operating System version for Windows 7 Professional clients is not being passed to the SPC 2/2.1 appliance by SEP 12.1


Solution



This issue has been corrected with the release of the SEP 12.1 RU1 MP1 (12.1.1101.401) (Released 04/30/2012).

The SPC 2.0 product is working as designed. The issue was due to the way data about Windows 7 Professional systems was sent to the SPC 2 appliance by the Symantec Endpoint Protection product.

 

To install the latest version of the SEP product, please visit the Symantec file connect site. ( http://fileconnect.symantec.com ) After logging in with your serial number you may download the latest release and install it on your SEP server.


Supplemental Materials

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Value2397969

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Value2572741


Article URL http://www.symantec.com/docs/TECH170009


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