Unable to restore job stalls or hangs without timing out

Article:TECH176147  |  Created: 2011-12-05  |  Updated: 2013-04-11  |  Article URL http://www.symantec.com/docs/TECH176147
Article Type
Technical Solution


Environment

Subject

Issue



Restore to Windows 2008 client drops in performance from an acceptable speed down to just a few Kb/s


Error



No errors were seen. Job simply stops moving. Tar goes quiet.


Environment



DL580 Server with HC372 NIC running Windows 2008

ProLiant DL370 G6 with HP NC375i Integrated Quad Port Multifunction Gigabit Server Adapter Running Windows 2008r2
 


Cause



 Troubleshooting:

Issue was isolated by attempting a file transfer across the network to the client at issue.  The same hang or stall was seen attempting the file transfer as was seen with restores to the client.

The model of the card is close to the NC373i HP NIC card which is known for certain to have performance issues caused by the drivers/ firmware, it may be the case that the Windows driver/ card firmware supplied is similar to the HP372 driver/ firmware.

 

 


Solution



The  setting "Large Receive Offload (LRO)" needs to be disabled on the HPNC375i and HP372 NIC cards.

Firmware must be current


 


Attachments

NICinfo.jpg (61 kBytes)


Article URL http://www.symantec.com/docs/TECH176147


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