Upgrade of a Backup Exec 2010 R3 CASO server to Backup Exec 2012 reports that Backup Exec 2010 R2 SP2 is required to support rolling upgrades.

Article:TECH179994  |  Created: 2012-01-26  |  Updated: 2012-01-27  |  Article URL http://www.symantec.com/docs/TECH179994
Article Type
Technical Solution


Issue



During a upgrade of a Backup Exec 2010 R3 CAS Server and MMS servers to Backup Eec 2012 the Backup Exec following error is reported by Environment check.

 


Error



Figure 1


At least one of the managed Backup Exec servers in your CASO environment does not have Backup Exec 2010 R3 SP2 installed.  If you continue to upgrade this central administration server, any managed Backup Exec servers that do not have Backup Exec 2010 R3 SP2 installed yet will be unable to communicate with this central administration server until they are upgraded to Backup Exec 2012.

For more information visit this link:
http://entsupport.symantec.com/umi/V-225-282
 

Server found in MachineEx table which does not contain minimum patch level.

 


Cause



Backup Exec now uses stronger protocols to ensure secure communication between the media servers and the remote agent, reducing the possibility that backup or restore operations can be compromised. In order to support rolling upgrades Managed Backup Exec servers must have Backup Exec 2010 R3 SP2.

 


Solution



If the CASO server is upgraded to Backup Exec 2012, the Managed Backup Exec servers must have Backup Exec 2010 R3 SP2 installed in order to support rolling upgrades.

Any Managed Backup Exec servers that do not have Backup Exec 2010 R3 SP2 installed will be unable to communicate with this Central Administration Server (CAS) until they are upgraded to Backup Exec 2012.  

See Related Documents to obtain Backup Exec 2010 R3 SP2 or run Live Update.

 


Supplemental Materials

SourceUMI
ValueV-225-282
Description

At least one of the managed Backup Exec servers in your CASO environment does not have Backup Exec 2010 R3 SP2 installed.  If you continue to upgrade this central administration server, any managed Backup Exec servers that do not have Backup Exec 2010 R3 SP2 installed yet will be unable to communicate with this central administration server until they are upgraded to Backup Exec 2012.

 




Article URL http://www.symantec.com/docs/TECH179994


Terms of use for this information are found in Legal Notices