Account Information module fails to run when the Disabled Accounts check is enabled (SU42 specific)

Article:TECH183253  |  Created: 2012-03-07  |  Updated: 2013-02-24  |  Article URL http://www.symantec.com/docs/TECH183253
Article Type
Technical Solution


Environment

Issue



Enterprise Security Manager (ESM). When the Disabled Accounts check is enabled under the Account Information module on SU42, the policy will start but fail unexpectedly.


Error



'Error, Error occurred while querying <computername>. policy run <number> has terminated unexpectedly.'


Environment



Windows


Cause



There is a problem with the Account Information module which will crash unexpectedly during a Policy run, if the Disabled Account check is enabled.


Solution



Upgrade the Account Information module to SU43 to fix this issue.




Article URL http://www.symantec.com/docs/TECH183253


Terms of use for this information are found in Legal Notices