"An error has occurred: failed to import License Number" When Entering License for Symantec Encryption Desktop (previously PGP Desktop)

Article:TECH189794  |  Created: 2012-05-25  |  Updated: 2013-06-11  |  Article URL http://www.symantec.com/docs/TECH189794
Article Type
Technical Solution


Environment

Issue



When entering license information into Symantec Encryption Desktop during or after setup generates the error "An error has occurred: failed to import License Number" and then redirects you to adjust your proxy settings.


Error



An error has occurred: failed to import License Number


Environment



PGP Desktop 10.2+

Symantec Encryption Desktop


Cause



This is caused when the license key is invalid and could be intended for PGP Universal Server and not PGP Desktop.  When licensing information is sent from Symantec, the server and client licenses are sent in separate emails and the containing information can be confusing. 


Solution



Contact Symantec Customer Care to confirm your licensing information for standalone Symantec Encryption Desktop products.

Symantec Customer Support

http://customersupport.symantec.com/

Contact Customer Support by Phone

http://www.symantec.com/support/assistance_care.jsp




Article URL http://www.symantec.com/docs/TECH189794


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