Error 1053 - The Service did not respond to the start or control request in a timely fashion

Article:TECH190991  |  Created: 2012-06-14  |  Updated: 2014-07-21  |  Article URL http://www.symantec.com/docs/TECH190991
Article Type
Technical Solution


Issue



After installing, the Scan Engine service is unable to start.  Attempting to start the service shows the following error message:

Error 1053: The service did not respond to the start or control request in a timely fashion

The service does not start.


Error



Error 1053: The service did not respond to the start or control request in a timely fashion


Environment



  • Windows 2003
  • Windows 2008
  • Windows 2012

Visual C++ 2005 Redistributables not installed


Cause



SSE requires Microsoft Visual C++ 2005 SP1 Redistributables to run correctly.


Solution



Install Microsoft Visual C++ 2005 SP1 Redistributable Package.  

Once applied, the Symantec Scan Engine service starts successfully.


Supplemental Materials

SourceETrack
Value2820837


Article URL http://www.symantec.com/docs/TECH190991


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