Enterprise Security Manager for Oracle application modules support oracle version 11G R1 and 11G R2

Article:TECH197645  |  Created: 2012-10-01  |  Updated: 2013-06-27  |  Article URL http://www.symantec.com/docs/TECH197645
Article Type
Technical Solution


Environment

Issue



The ESM modules for Oracle database are used to assess the security of Oracle Databases 10g R1, 10g R2, 11G R1, and 11G R2.

http://www.symantec.com/avcenter/security/ESM/AM/2011.12.06/InstallationGuide.pdf
 

Table 1-4 Supported operating systems for ESM modules on Oracle

10.1.0.x,
10.2.0.x,
11.1.0.6.0,
11.2.0.1.0

Having said that, you might have version 11.2.0.3  and the release notes claim both "11G R2" and at the same time "11.2.0.1.0" - you want to know if point release of Oracle are supported.


Environment



Symantec Enterprise Security Manager - Symantec™ Enterprise Security Manager Modules for Oracle Databases version 5.1


Solution



Symantec Enterprise Security Manager - Symantec™ Enterprise Security Manager Modules for Oracle Databases version 5.1 supports 10g R1, 10g R2, 11G R1, and 11G R2 and this includes point releases like 11.2.0.3.




Article URL http://www.symantec.com/docs/TECH197645


Terms of use for this information are found in Legal Notices