'INTERNAL SERVER ERROR' when attempting to add license

Article:TECH198825  |  Created: 2012-10-23  |  Updated: 2013-04-29  |  Article URL http://www.symantec.com/docs/TECH198825
Article Type
Technical Solution

Product(s)

Issue



When attempting to install a new license in Symantec App Center, the following error occurs

  


Error



License adding error

INTERNAL SERVER ERROR

  


Environment



  • Symantec App Center 4.0

  


Cause



This error may occur if the user account, which is defined as the Personal Account for the tenant, has international characters in its First Name, Last Name, or Email field values.

*Please note: A permanent solution to fully support foreign character types is being reviewed. This KB will be updated with status change regarding this support.*

  


Solution



Adjust the field values for the primary admin account to only contain ASCII characters, then re-apply the license.

  

Click the link below to view a video about Licensing your Symantec App Center.

 

http://www.symantec.com/tv/community/details.jsp?vid=2330399722001

 


Supplemental Materials

SourceETrack
Value2974389
Description

ACHQ /appstore/webapi2/license/save TypeError: execv() arg 2 must contain only strings



Article URL http://www.symantec.com/docs/TECH198825


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