After installing Exchange 2010 Management Tools on BE3600 appliance, the Ops Center webpage cannot be displayed or is not found.

Article:TECH199583  |  Created: 2012-11-09  |  Updated: 2012-12-12  |  Article URL http://www.symantec.com/docs/TECH199583
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



After installing Exchange 2010 or higher Management Tools on a BE3600 appliance the BE3600 webpage (Ops Center) is not working and is unreachable.


Cause



Installing Exchange 2010 (or higher) Management tools also installs Microsoft's IIS (Internet Information Services). IIS takes over port 80 on the appliance by default which stops the Ops Center page from listening and responding to requests.

 


Solution



To resolve the issue:

1. Change the binding port on IIS once it is installed to be port 8080.

2. Open the IIS Manager on the BE3600 Appliance from a remote desktop session (please see the Appliance Admin Guide on accessing the appliance via RDP or the following TechNote). 

3. Expand all the way to the default web site, then right-click and edit the binding. 

4. Change the port to 8080. 

 

Then follow these instructions to limit IIS to one IP and port:

1. Open a command prompt.

2. Type 'netsh'

3. Type 'http'

4. Type 'show iplisten'  It should be blank.

5. Type 'add iplisten ipaddress=192.168.0.90' (Use the IP address for the appliance).

6. The message "IP address successfully added." should be returned.

7. Type 'show iplisten' again. It should show 192.168.0.90 in the list

8. Type 'exit' to get out of netsh

9. Type type 'netstat -an'.  See if you notice 192.168.0.90:8080 in the list.  If you only see 0.0.0.0:8080, at the command prompt type in 'iisreset' to reset IIS on the machine.  Then it should show 192.168.0.90:8080 on the machine.

10. Test that you can now connect to the ops center web page from a workstation or another server.

Please note that the appliance may need to be restarted for the Ops Center to bind to port 80 again.

 




Article URL http://www.symantec.com/docs/TECH199583


Terms of use for this information are found in Legal Notices