Unable to connect by hostname from the Remote Control dialog in console.

Article:TECH201508  |  Created: 2013-01-09  |  Updated: 2013-01-09  |  Article URL http://www.symantec.com/docs/TECH201508
Article Type
Technical Solution


Issue



The Remote Control dialog in the console does not establish remote connection when specifying the client's hostname.  If the client's actual ip address is specified, the connection is successful. You will notice that when the hostname is specified, the wrong IP address is resolved for the connection attempt.


Error



Unable to attach to specified device.


Environment



Symantec Management Platform and IT Management Suite 7.1 SP2

pcAnySolution 12.6.x


Cause



Stale client IP data in server's Database. An issue was identified with the Basic Inventory function of the Symantec Management Agent where under certain circumstances, the Agent would not acknowledge that the ip address of the client had changed and therefore not update the server with the correct information.


Solution



Updating the SMP server to 7.1 SP2 MP1.1 and then upgrading the Symantec Management Agent on clients will resolve this issue. See tech article Upgrading to ITMS 7.1 SP2 – MP1.1 – Best Practices before attempting update.




Article URL http://www.symantec.com/docs/TECH201508


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