System Recovery Disk (SRD) 2013 does not boot on virtual machines running on ESX versions prior to 5.0 Patch 4.

Article:TECH201701  |  Created: 2013-01-16  |  Updated: 2013-09-24  |  Article URL http://www.symantec.com/docs/TECH201701
Article Type
Technical Solution


Subject

Issue



The System Recovery Disk (SRD) version 2013 does not boot on ESX versions prior to 5.0 Patch 4.


Error



 


Environment



ESX 4.x and previous, ESX 5.0 Patch 4 and earlier


Cause



The Symantec System Recovery Disk is based on WinPE 4.0 (Windows 8 / Windows Server 2012). Booting to WinPE 4.0 is fully supported for ESXi 5.1 and ESXi 5.0 U1 and ESXi 5.0 U2. Earlier versions are not supported. 


Solution



For ESX 5.0: Install Patch 4 on ESX host. Ensure the server is running ESXi 5.1, or ESXi 5.0 U1 and U2.

For ESX 4.x: Use the SSR 2011 version of the SRD which is available via FileConnect (https://fileconnect.symantec.com/) or by contacting Symantec Technical Support.




Article URL http://www.symantec.com/docs/TECH201701


Terms of use for this information are found in Legal Notices