Symantec Scan Engine (SSE) is unable to scan .mht files created by the Microsoft Windows Problem Steps Recorder application.

Article:TECH202349  |  Created: 2013-02-01  |  Updated: 2013-05-06  |  Article URL http://www.symantec.com/docs/TECH202349
Article Type
Technical Solution

Product(s)

Issue



Symantec Scan Engine (SSE) is unable to scan .mht files created by the Microsoft Windows Problem Steps Recorder application.


Error



SSE produces an unscannable error.


Cause



This is not an issue with Symantec Scan Engine as the .mht files produced by Windows Problem Step Recorder are malformed.

The issue with these files is that they do not contain a null line after the "boundary=" definition.  Because of this the "preamble" section of the file is interpreted as part of the message header which causes the file to be malformed.


Solution



The current workaround is to disable malformed container detection in SSE.

To disable malformed container detection perform the following steps:

  1. Login to SPE console
  2. Go to Policies
  3. In the sidebar under Views, click Filtering.
  4. Click the "Container Handling" tab at the top of the page.
  5. Uncheck the "Block malformed containers" checkbox
  6. Save and Apply changes




Article URL http://www.symantec.com/docs/TECH202349


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